• Please note, some of the links on our site are affiliate links (Learn More)

FIXED LG Washer WT7100CW - E6 Error Won't Spin

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Model Number
WT7100CW
Brand
LG
Age
1-5 years
Howdy!

So, I've done some looking into of my own trying to diagnose and troubleshoot but am at a loss where it looks like it could be a few things but I'm not sure how to pinpoint.

I can run the service mode tests and I get to test 5 just fine (the spin test) but it does nothing. At any point if the washer attempts to spin no noise is made by any components at all which is what's making it hard.

With all parts assembled on the washer, the agitator is locked in with the drum and both spin together. I can pull the plunger attached to the clutch motor/coupling or remove the rotor and the agitator is then able to spin freely apart from the drum. I'm getting ready to check voltages and resistance to the parts mentioned to see if anything looks super outlandish. As of now I replaced the clutch motor thinking this was the culprit as normally during spin cycles you can hear the gears shifting to start spin cycles but this currently isn't happening.

Naturally, nothing is lodged between the agitator and drum. I've removed the agitator plate a few times just to see but now that I've seen removing the rotor and stator allow it to spin freely this has my lost as to why I'm not at least hearing some sort of noise.

Any insight or help is appreciated, thanks!
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Update::

With the stator removed, all 3 pins of the windings read 11 ohms of resistance regardless of lead orientation. I believe this should be within spec?

Clutch motor assembly voltage with the machine trying to spin cycle--- White is at 60. Brown is at .834. Blue is at 120.

Stator windings connector voltage unsure how to read. Will get a reading for a split second when my leads touch connectors, but otherwise reads zero.

Spinning the drum with the rotor and stator removed will spin the agitator with the drum, but just spinning the agitator will spin it freely which likely points to the clutch being left in a certain gear but the spin cycle won't initiate to shift it otherwise.
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Should've waited a bit to include this in the update, apologies.

Found in a manual to put it into service mode with Temp and Soil buttons as opposed to Spin and Soil. Run through it all and nothing related to agitate works and for some reason the t9 Spin Only test is absent from my machine.

Also see that there's no listed voltage reading for the stator and it's just a resistance reading so apologies for that misunderstanding. Hadn't found this manual until now.

I believe this narrows down the culprits to what I originally thought which was either the clutch assembly or the main control board. However seeing as everything is getting proper power, I'm leaning more towards the clutch, especially as E6 does relate to the clutch motor. But I'm lost on what would have caused this failure in the first place? Especially seeing as I get no abnormalities when spinning by hand in any sense of the imagination, sound nor visually, other than I'm assuming that the agitator spins with the drum and this possibly shouldn't be happening but wouldn't the motor still click to at least attempt to correct itself?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Hi Jake,

Unfortunately I've already replaced that part as when I fiddled with the old unit I got it to work, but now even the new unit isn't getting it to move.

Do you think it would possibly be the harness even with the readings showing correct? As of now I've ordered a new Clutch assembly in the assumption that the motor failing to resolve it seems the clutch itself as having failed.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
I don't have the service manual for this model, can you upload it for us please?

Didn't think the harness would be an issue, just figured why not ask.

Attached is the service manual for my model. Unfortunately it really doesn't touch base on the E6 code at all, but maybe something in here will help you out in some way.
 

Attachments

  • WT7100CW_Service.pdf
    18.6 MB · Views: 44

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
Thanks!

But it's best to physically check the clutch gear assembly. If the gears are broken, the clutch can't engage. To check it, you have to remove the rotor assembly. It's a simple replacement.

 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Sounds good!

I'll be out of town until Monday, which is when the replacement clutch comes in, so I'll report back on everything later on Monday. All the gears that are visible with the rotor and whatnot off appear to be solid and sound so I'm wondering if it's the inner workings of the clutch that went bad.

So we'll find out whether or not this was the issue and solution then!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
I'm wondering if it's the inner workings of the clutch that went bad.
That's what I was thinking too.

Yes, let us know how it goes.

Jake
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Howdy,

So unfortunately I ended up with the incorrect part, so the issue will stay unresolved until later this week. Already have the part back on the way while I get the wrong part shipped back.

In the meantime, pulled the old clutch assembly back off again to see if I could hear anything totally wrong with it completely off by spinning the individual agitator/spin gears but nothing really stood out. Spun smoothly and I could hear it catching internally, but I didn't want to just full on tear it apart yet to avoid having things strewn about in a room.

Would you say the lack thereof the T9 "Spin Only" test is likely a model difference? Have you ever witnessed or heard of a service mode test being absent?

So, until later this week!
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Update:::::

So, actually in service mode it will now spin. However, when it attempts an agitation test, the whole tub spins slightly as if it's trying to agitate but won't shift. Is this pointing to the clutch motor even though it's already been replaced? Or is this still potentially a clutch assembly issue.

Also don't believe the service test numbers are correct even though the manual says which is which. T5 first cycle is a drain test. Second portion of T5 appears to be a spin test, then it immediately cycles to trying to agitate and performs the small movement back and forth
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
I realize this is also load sensing and whatnot, however through every test afterwards it fails to fully complete it and will flash Er with the test number.

Edit::: I'm no longer able to pull on the plunger to only spin the agitator, so I feel this does point solely to the clutch itself. However the motor still doesn't seem to try and activate
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
This one has me puzzled too, Hopefully a LG tech that works on these washers "Day in and Day out" can shed some light on this issue. Maybe we are missing something.

Jake
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Got the plunger controlling the agitator working again, accidentally had the rotor washer off. Forgot about it.

Hopefully, otherwise this is why I'm documenting all my findings so that if this issue ever shows up again it'll be easier to find a solution.

Partially wondering if the main control board could be a cause due to the motor not seeming to even actuate anymore even with a replacement. Will look into the board more and see if maybe something is aloof

Otherwise, thanks for your help Jake! Will see if anyone reaches out otherwise I'll report back any findings
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
Partially wondering if the main control board could be a cause due to the motor not seeming to even actuate anymore even with a replacement. Will look into the board more and see if maybe something is aloof
That's a possibility.

Here's the control board for your model, if needed: EBR84696701

Otherwise, thanks for your help Jake! Will see if anyone reaches out otherwise I'll report back any findings
Glad to help!

Jake
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
New clutch didn't fix it. Now when I ran the tests, it filled with water and powered down and is now half full of water refusing to drain.

Somehow still E6 Error code. Can't go back into any service tests as the machine will just power off trying to perform any of these

Somehow started draining on its own, wasn't even near it
 
Last edited:

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Hey everyone,

Unfortunately I'm probably going to just bite the bullet and end up with a new washing machine that isn't LG. I've taken this machine fully apart multiple times now, inspecting and troubleshooting everything about it to no avail. The code points solely to the clutch and/or something lodged between the drum and agitator. Of which I've looked into and replaced multiple parts now, and seeing as we can't just up and drive over an hour to any family we have, it's just not seeming as feasible or worthwhile anymore for me to keep trying to resolve and fix this Error. I may be able to convince my other half to let me try one more part, that being the control board, before we give in and say goodbye to this and possibly try to phase out of LG altogether.

Thank you for your insight through this all, Jake. I'll probably be leaving one more post that will either be in relation to me having replaced the control board and gotten no changes, or that we moved on past this machine.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
Yes, then it has to be the control board at this point.

But your correct, I'd be leery of pointing more money into it.

Thanks for the update!

Jake
 

Starset

Premium Member
Joined
Sep 21, 2022
Messages
13
Location
Indiana
Hey all,

Got the control board in and replaced. Did in fact solve the issue, upon closer inspection of the broken clip from removal of the old board (oops) and the rest of the actual circuitry I can confirm I have absolutely zero idea on what failed. Really could've been anything, there's just no real knowing. Probably the fuse or some resistor or sonething.

I was going to return the new clutch that I got since it wasn't the issue but figure I may as well hold onto it so that I just have spare parts, that are the old clutch motor/assembly, down the road since I now know it's just an LG thing to have random issues throughout it's lifetime.

Did have a bit of a scare because I had the rotor washer in the incorrect location after this last teardown and reassemble so it wasn't shifting to agitate. But got that resolved now, otherwise all I really got to note is I can't remember if it was this noisy before when agitating, because it likes to be loud when agitating now. May be a lack of lubricant or something, not entirely sure. Will just monitor and work on as things come along.

Otherwise I think this saga is finally good to come to a close. Hopefully this all is somewhat helpful with other similar E6 errors, but if not at least this is more documentation on the whole nonsense so others that try to go about fixing it themselves have slightly more guidance through it all.
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top