FIXED LSB6300PW2 Whirlpool Washer won’t spin on cycle

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
Model Number
LSB6300PW2
Brand
Whirlpool
Age
More than 10 years
My washer isn’t spinning when it reaches the spin cycle. The washer drains just fine but just doesn’t spin.

How can I begin to determine the cause? Please help...
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,303
Location
Murray, Utah 84107, United States

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
Thanks for your prompt response. But the lid switch was recently replaced and seems to work fine in all other cycles. Is there another solution?
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
It doesn’t spin consistently. I’ve tried changing the setting to other washing cycles and it doesn’t spin theirs either. But all other functions work properly
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,303
Location
Murray, Utah 84107, United States
Put it on a small load and see if it will agitate. When it gets to the spin cycle see if it will spin if you give the tub a few pushes.
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
I put a small load in and the washer spins normal. What could be the cause? Thanks
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
CORRECTION. It spins fine during the first spin cycle however on the last cycle it struggles. I say it struggles because it starts to spin if I start the rotation of the agitator. Please help. Thanks.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,303
Location
Murray, Utah 84107, United States
Here's the part you need:

Click on the link and there's a video.
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
PERFECT...! It did the trick! Thanks Rick! Now how do I mark the thread “FIXED”...?
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
The basket on my whirlpool washer still stalls although the timer continues to advance.

I already replaced the timer and the problem persists. Suggestions?
 

rene

Premium Member
Joined
May 4, 2011
Messages
70
Location
Torrance
I’m not sure if the two issues are related but the clutch replacement seemed to have fixed the other issue of the basket not spinning during the spin cycle.

But my new issue is that the basket stops during the “light” cycles on all settings HOWEVER the dial/timer continues to advance. I replaced the timer and that did nothing.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,328
Location
McMullen Valley, Arizona
@rene Like I said before you replaced the timer: Make a video of it doing this and upload it here so we can verify if the timer is the problem, I'm not really following you 100%.

If the video is too big to upload here, you can upload the video to Youtube and post the Youtube link here. Or share your video per Google Drive, Dropbox, or Microsoft OneDrive and post the share link here.

Jake
 
Last edited:

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,303
Location
Murray, Utah 84107, United States
In the light or delicate cycles it agitates for a minute then stops and soaks for a while then maybe another agitate for a minute then soaks then drains.
 
Top