MAV6200AWW Maytag Atlantis washer fills then nothing ---- but only sometimes

Riggs

Premium Member
Joined
May 27, 2010
Messages
45
Location
iowa
Model Number
MAV6200AWW
Brand
Maytag
Age
More than 10 years
I know, sounds confusing but stay with me. I can run 3-4 loads in a row & have no issues then on the next load the barrel fills with water then does nothing. Open the door multiple times, play with the knob multiple times then all the sudden you can hear a faint "click" & something engages & everything runs as normal.

To me this sounds like a faulty door switch because if there was an issue with the cycle knob wouldn't it not work for anything like filling? Also when it goes into its " do nothing" stage, it wont let me drain the tub, spin cycle, anything.
 

Riggs

Premium Member
Joined
May 27, 2010
Messages
45
Location
iowa
Thanks for the reply jeff. Just noticed one more thing, Started a new load & when it was finished filling around the dial control it was humming. i opened & closed the door a few times (nothing changed), finally pushed in dial ( to shut off/end cycle) Opened & closed the door once more then pulled back out the dial to start the cycle & started it up normal. Still feel the lid switch is the right way to go?
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,008
Location
Ontario, Canada
Started a new load & when it was finished filling around the dial control it was humming.
What was hummmmmming?

Opened & closed the door once more then pulled back out the dial to start the cycle & started it up normal. Still feel the lid switch is the right way to go?
fills with water then does nothing. Open the door multiple times, play with the knob multiple times then all the sudden you can hear a faint "click" & something engages & everything runs as normal
Could be a compound problem ( more than one issue ).
Lid switch for being dead. Hummmmming could be timer or motor. "Click" could be the motor safety resetting after the motor over heated.
Would have to be investigated.

Just noticed one more thing
Be very observant when checking....missing something can throw off your results.

jeff.
 

Riggs

Premium Member
Joined
May 27, 2010
Messages
45
Location
iowa
what should i be looking for? Lid switch clicks & sounds right when moving the door. timer is all but dead when it doesnt start. won't drain, spin, rinse, start, anything. When i remove cloths from barrel it will re-fill with water if that has anything to do with the timer. Also, when it does kick in & run it runs through a complete cycle. Never stops any any settings during cycle. Thats why i kinda thought it was a lid switch but starting to second guess now.

edit:: Also, Started a load about 30-45 minutes ago, didn't go, pulled out dial& let it sit for 30-40 minutes, went back & tried & starts up normal. When it does have this issue seems like if you let it sit for a bit it starts up normally.
 
Last edited:

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,008
Location
Ontario, Canada
Lid switch clicks & sounds right
Clicking doesn't mean it is ok, this one has a built in fuse inside.....but when the fuse lets go the lid switch will not work any more.

edit:: Also, Started a load about 30-45 minutes ago, didn't go, pulled out dial & let it sit for 30-40 minutes, went back & tried & starts up normal. When it does have this issue seems like if you let it sit for a bit it starts up normally.
Was that your first load? Motors *usually* over heat after a few cycles have been ran...but not always, and they always need cooling down time before the motor can run again.

timer is all but dead when it doesnt start. won't drain, spin, rinse, start, anything. When i remove clothes from barrel it will re-fill with water if that has anything to do with the timer.
Did the washer fill and then go dead?...or go dead before the filling occured?

If needed:

Timer, washer.

Can't really test this timer....we would eliminate other possible trouble makers until the timer was the last item left.

jeff.
 
Top