• Please note, some of the links on our site are affiliate links (Learn More)

Maytag Bravos MVWX600XW1 stops agitating randomly and then shuts off

repair_newbie

Premium Member
Joined
Jun 19, 2020
Messages
25
Location
NC
Model Number
MVWX600XW1
Brand
Maytag
Age
6-10 years
Sometimes the washer works perfectly and completes the full cycle. Other times, it will fill with water and agitate for 5-10 minutes, and then everything stops and it just sits there for a while, and then turns off with the "wash" light still lit up, and all other lights off. I went in diagnostic mode and the only error code was one that said something like "Washer was put through more than one cycle without opening the lid".

But this I did on purpose during my testing, it got through a full cycle so I just started the next one up to see if i could get it through another one. So in other words, the error code is not helpful. I put it in manual test mode as well, where it tests all the functions. (hot water, cold water, agitate, spin, etc) and everything was working 100%. Any ideas what would cause it to just stop agitating in the middle of the cycle and shut off?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
115,889
Location
McMullen Valley, Arizona
It sounds like the control board is malfunctioning, since all the parts work fine in manual test mode, and also since you are getting no error codes.

Here's the control board for your model:
W10480131 Electronic Control Board


Jake
 
Top