• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Maytag Bravos Washer MVWB880BW0 - Loud Spin Cycle (Bearings?)

Status
Not open for further replies.

NKY

Premium Member
Joined
Apr 21, 2020
Messages
5
Location
Kentucky
Model Number
MVWB880BW0
Brand
Maytag
Age
6-10 years
Hello, I have an 8 year old Maytag Bravos washing machine (MVWB880BW0) and it recently starting making a loud noise during the spin cycle. The noise gets louder the faster it spins. Everything else works as it should and the machine still does a good job washing clothes.

I've researched this forum and it appears that my issue is the bearings and I need to replace them. I've researched youtube and while not a fun job I can probably get this done. I replaced the heat pump in my Bosch dishwasher so this can't be too much worse than that. Before I give this a shot, I wanted to verify with this forum that the culprit is likely the bearings.

I believe Maytag discontinued the Bravos line so getting parts is more difficult. I found the bearing kit. but finding other parts if needed could be more difficult.

Please let me know if you think it's the bearings and if there's anything else I should repair while I'm at it.


Thank you!
Brian
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,229
Location
Redmond, Oregon
Good Evening Brian,

Yes, that's the bearings that's the cause of that noise.

We only recommend OEM parts per the manufacturer for safety and liability reasons.

Look at what a aftermarket ICE MAKER did to their refrigerator:

Here's the OEM outer tub and drive shaft repair kit:
Tub Seal and Bearing Kit W10435302


Here's the OEM bearing and seal tool:
Bearing Driver W10447783


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,229
Location
Redmond, Oregon
Ok, sounds good, keep us posted.

Jake
 

NKY

Premium Member
Joined
Apr 21, 2020
Messages
5
Location
Kentucky
All done! Total repair took about 5-6 hours but that includes 2 hours of cleaning (machine looks brand new inside and out). While it took some time it's very doable and not complicated at all.

Here's some advice/lessons learned for anyone reviewing this thread:
1) Buy the genuine bearings. This is way too much effort to use an inferior product that will likely break in 3-6 months. Use genuine so you don't have to worry about it for 5-10 years
2) I did use the aftermarket bearing setting tool. For some reason the genuine tool cost more than the bearing kit.
3) I used the 2x4 and jack method to remove the tub. Very easy but took awhile to get the correct length
4) The most difficult part for me was removing the rotor. For some reason it did not want to come off. Just get mad at it, you'll win eventually
5) I'm somewhat embarrassed by this last part but it might save someone a little grief. When I put the machine back together (after letting the adhesive cure 24 hours) it would not go in a full spin cycle and was giving me the Sd error. I was worried that I messed something up and would have to buy a new machine after all this effort. Then I thought back and I actually put the hub assembly in the wrong order. I couldn't get everything to line up so I put the piece with the screws first then the inner part on top. Was easy to screw in and everything went back together. Don't do this....... I corrected the order and the machine is working great. It just takes some time to get these two lined up properly. I spent all this time researching how to do the repair then got lazy and didn't check on the last step!

If I had to do this again and did not clean the machine, I could probably do the repair in about 2 hours. No matter what, it's going to take some time as you have to keep going from the top of the machine to under.

I appreciate this forum and want to thank Jake for his advice on using genuine bearings and confirmation this was the issue.

Brian
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,229
Location
Redmond, Oregon
Excellent Brian, glad to hear the OEM outer tub and drive shaft repair kit fixed it.(y)

Thanks for the added information as well, that will help others.:)

Jake
 
Status
Not open for further replies.
If you feel that you have benefited from this site, and would like to show your appreciation.
Top