• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Maytag bravos x Washer MVWX700XL2 barely agitating and won't spin

Status
Not open for further replies.

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
Model Number
MVWX700XL2
Brand
Maytag
Age
6-10 years
Good evening. We recently replaced the pump and shift actuator and things were working great. My washer won't agitate or spin. Its throwing f7 e1 and f7 e7. I cleared the codes and it isn't working. I was thinking coupler or motor replacement. Any insight

 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
You have a defective shift actuator, where did you get it from?

Because look at this thread:
He replaced the same exact shift actuator as you did and it fixed it. He has the same exact model you do and same error codes.

Here's the shift actuator for your model you can order here:
WPW10006355 Shift Actuator


Jake
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
Il order another one. We just replaced that, the drum seal, and the pump and it was working fine. I'm gonna order another motor. Could this be a transmission issue?
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
I ordered the shift actuator (both oem) and its still not moving. I'm thinking it's the transmission
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
Clear the error codes, and then do a drain and spin cycle, or rinse and spin cycle and if that doesn't work, see what new error code/codes you have now.

I'm attaching your tech. data sheet below.

F7E7--->MOTOR UNABLE TO REACH TARGET RPM
Fault is displayed when basket speed sensor detects that target RPM was not reached.
See TEST #3: Drive System, page 13
• Mechanical friction on drive mechanism or basket (clothing between basket and tub).
• Weak motor or run capacitor, or no connection to run capacitor.
• Load off balance. Clothing should be distributed evenly when loading.
• See TEST #3b: Drive System–Motor, page 14.

Also unplug the machine and remove the motor capacitor and see you have a big bulge in the capacitor.

Here's the capacitor for your model:

Jake
 

Attachments

  • W10468342 - Rev C.pdf
    3.3 MB · Views: 56

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
I did clear them but didn't think of rechecking when I tried to run it earlier. When I get home I will run the diag mode again. I did pull the actuator and it looks like a bunch of rusty dust is coming from the transmission. I did replace a tub seal that had leaked so I am wondering if water got in the transmission and made that faulty. I will update in a little while
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
In your video I only hear the drain pump running, not the motor to make it spin.

Make sure the main drive motor that turns the transmission pulley is running while the drain pump is running too, another member found a bulged capacitor causing the main drive motor that turns the transmission pulley not to run properly.

Jake
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
Update. Replaced the transmission, motor, shift actuator, capacitor, all the transmission pulleys and plastics that go to the pulley, the plastic hub. It finally works but somethings squeaking pretty good. Any idea? Sounds like the drum.

 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
Remove the agitator and run it and see if it still makes that same squeaking noise.

Jake
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
So it doesn't squeek with agitator off. But is this crazy spin normal for the agitator. The transmission was crazy tight to turn manual vs the new one. It ran a complete cycle but it didn't spin all the way dry. I did all synthetic light material so it's not overloaded by any means. The agitation is so nuts in the beginning its spinning the load out of balance
 

Attachments

  • 20210803_082152.mp4
    15.7 MB · Views: 0

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
And to add we don't run our washer outside normally we just are doing it to run during the fix issue. The previous tub seal went and soaked my floors so it's just in case
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
I pulled the hub to check as it seems it can strip. Teeth looked good and I tried the old one and same issue.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
The transmission you got is bad, where did you get it from?

Here's the gearcase(transmission) for your model: W11454372

Jake
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
I got it a certified oem place an hour and a half from me. I cloth diaper and need it as I'm already blowing through my monthly budget from The laundry place. Is there any other part it could be. I bought all new oem parts to avoid failure and I'm kicking myself.
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
Mod number
 

Attachments

  • 20210803_113359.jpg
    20210803_113359.jpg
    590.7 KB · Views: 45

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
Then its defective, have the place you got it from take it back and give you another new one for free, you should have a warranty on it.

Jake
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
I called, they are going to 2nd day ship me.one free and return the other one free. I have amazing luck. I so appreciate your help. I assume the squeek was the internals pooping the bed.
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
New gear case is in and this is now making this sound in the calibration mode. Stopped it right away
 

Janetzke23

Premium Member
Joined
Jul 16, 2021
Messages
16
Location
Georgia
Update, I put all of the factory original pulleys and such on. The gear with the spring was so tight it wasn't allowing the cupling to move
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,439
Location
McMullen Valley, Arizona
What gear with the spring? You mean the plastic splutch cam?

Here's the splutch cam kit for your model:
W10721967 Splutch Cam Kit


Where are we at now then?

Jake
 
Status
Not open for further replies.
Top