• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Maytag Dishwasher MBD4949SDE3 buzzing during wash cycle

jstro

Premium Member
Joined
Jun 8, 2022
Messages
2
Location
Illinois, USA
Model Number
MBD4949SDE3
Brand
Maytag
Age
1-5 years
Our dishwasher is about 5 years old and just recently starting buzzing during the wash cycle. After reading what I could, I first cleaned out the sump and all the components therein (there was some gunk) and tried it again, but that didn't fix it. The likely culprits seemed to be either the circulation pump, or motor, or chopper. I replaced them all (they came as a single unit). This did not fix the problem! When I replaced the circulation pump I checked as best I could that the connecting tubes were clear and they were.

Running out of ideas, I removed what I could from the inside (sprayer arms, sump components, etc.) and still no change. I checked that there was nothing vibrating or loose underneath the washer.

The buzzing sound seems loudest from the bottom of the dishwasher. When the dishwasher starts, the buzzing may pulsate loud to almost quiet at first but then settles into a loud buzz.

Besides the buzzing it seems to be behaving normally. Any ideas? I'm stumped. I've attached a recording. It starts at the very end of the fill cycle. You'll hear the loudness of the buzzing go up and down a few times and then settle at a constant volume.
 

Attachments

  • 2022_06_08_18_26_21.mp3
    368.7 KB
Last edited:

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
25,556
Location
Ontario, Canada
Hi,

I kinda/sorta/maybe hear the noise.

More sounds like something vibrating or chaffing against something else.

The buzzing sound seems loudest from the bottom of the dishwasher.

Run the d/w with the lower front panel(s) off to see if you can better ID what/where the noise is coming from.

jeff sr.
 

jstro

Premium Member
Joined
Jun 8, 2022
Messages
2
Location
Illinois, USA
Thanks for the reply. I had the dishwasher fully pulled out when I recorded that. Yeah, it did sound like a vibration. The circulation pump motor was vibrating pretty good when it was running (I reached under and felt it as it was running a wash cycle), but I have nothing to compare that to so I don't know if that was unusual or not.

After I posted, I decided to run a "Powerblast" cycle and let it go for a while. The buzzing sound lessened during the run. I stopped it after an hour, put some white vinegar in a glass and put it in the dishwasher and ran another cycle. Towards the end of that cycle the buzzing had pretty much gone away.

So, I'm thinking there was still some gunk somewhere that I hadn't cleaned out that was interfering with the water flow? I don't know. That's my best guess. I hope it has resolved itself.
 
Top