Maytag La710 tub pulley problem

Ziggy

Premium Member
Joined
Sep 20, 2007
Messages
3
Location
Pennsylvania
Hi everyone,
Hope someone can answer this for me...we have a maytag LA710 washer, and the bottom pulley backed itself off the threads on the bottom. I threaded it back on, ran the washer on spin and it ran fine, till I shut it off, and I heard it hit the floor again, what would be causing The pulley to back off like that? Other than that, the machine works fine and runs quiet. brand new motor begining of this year.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,035
Location
Murray, Utah 84107, United States
Hi Ziggy,

Maytag Model # LA710 doesn't show as a good number. How old is the machine ?

Rick
 

Ziggy

Premium Member
Joined
Sep 20, 2007
Messages
3
Location
Pennsylvania
Rick,
I got it taken care of, a friend of mine used to repair appliances, never thought of him till this afternoon, as for the age, try 30 years....it's an oldie but works fine, there is a snap ring or a pin on the bottom of the screw to hold the pulley on...thanks for the reply though...Steve
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,035
Location
Murray, Utah 84107, United States
Steve,

Glad you got it fixed. That 30 year old Maytag is built better than any machine on the market today. Just my opinion.

Rick
 

Ziggy

Premium Member
Joined
Sep 20, 2007
Messages
3
Location
Pennsylvania
Thanks Rick,
yea we like it, our dryer is an old maytag too...we bought them both used about 12 years ago, fixing them seems to be easy, compared to all that electronic stuff of today....thanks again...Steve
 
Top