• Please note, some of the links on our site are affiliate links (Learn More)

Maytag MHW5500FW0 F09 E01 and F03 E01 codes


Premium Member
Dec 28, 2022
Cedar Rapids
Model Number
1-5 years
First of all, let me say that the washer has been working just fine for the last week, but I didn't "fix" anything, and the whole situation has me scratching my head.


I've had this washing machine for approximately 5 years. About a year ago, I got the first F09 E01 code that I can recall. I pulled the drain basket and cleaned out a whole bunch of stuff, including a sock, some coins, and a Nintendo DS game cartridge in multiple pieces. Since then, I have received a few of the same codes, usually resetting them by cycling power until they became frequent enough for me to clean the drain trap again. It's kind of a pain to pull the washer out far enough to remove the drain basket, so I won't clean it the first couple of times I get the code following the last cleaning. I began to notice that the codes usually occurred when washing a relatively large load using the "Bedding" or "Sanitize" settings. However, I found that I could re-run the same load with no issues using the "Normal" setting, adjusting the water temperature and soil level to mimic the specialty setting temperature and cycle times. Twice I got the code F03 E01, which would reset by momentarily unplugging the machine.

Also, this spring we got a dog that sheds, so I expected that I would have to clean the drain basket more frequently.

One additional bit of information, which may or may not be relevant, is that my son has a pet hedgehog. We have two sets of fleece bedding for her cage. When the bedding gets changed, he is supposed to vacuum or shake out the spilled food and droppings from the old bedding before putting it in a bag for me to wash. After I wash the bedding, I then throw a tablet in the washer and run a cleaning cycle.


A couple of weeks ago, the hedgehog's bedding was put in a bag without having been cleaned of solid debris, and I put it in the washer. After spending over an hour cleaning the resulting mess out of the drum and rubber boot, I re-washed the bedding and then ran a cleaning cycle. During the cleaning cycle, the washer threw another F09 E01 code, which didn't really surprise me, as I expected to have to clean the drain basket after that. I cycled power to reset the code, then restarted the cleaning cycle, which went to completion. However, my son threw a queen-size comforter (which had been successfully washed multiple times since we purchased this washer) in the machine and ran a "Normal" cycle before I was able to clean the drain basket. The following is a general sequence of events that occurred over a three-day period:

1. Son tells me that the washing machine is making strange noises. Go to find that the drain pump is running continuously, the door locked light is blinking, and code F03 E01 is displayed. Power button on the control panel is unresponsive, so I unplug the machine for about a minute to reset the brains. When I plug it back in, the drain pump starts again and the code is displayed once before the control panel goes dark. I leave it unplugged for about 15-20 minutes, but the drain pump starts again. I immediately unplug it for a third time and notice that the control panel lights stay on for several seconds after power is removed. I presume that this was due to capacitive discharge in the logic circuits. At this point, I gave up and left the machine unplugged overnight, as I had to take a trip out of town.

2. Next day (about 24 hours later) I plugged the machine back in and the drain pump started again. I unplugged it, pulled it out, and removed the back and top panels. Cleaned the drain basket (it wasn't as bad as I had expected). Pulled the level sensing tube off of the pressure switch and blew it out with compressed air. Also gave the pressure switch opening a brief shot of air. Reconnected the switch and plugged the machine in, with the drain pump starting again. Unplugged machine.

3. Removed drain pump and found it to be clean and the impeller moving freely. Pulled the air trap off of the tub and wiped out the thin film layer I found. Ensured the drain hose and the level sensing tube were clean and not kinked. Reconnected everything. Manually unlocked door and removed waterlogged comforter. Plugged the machine back in and everything appeared to be normal.

4. With nothing in the washer, selected "Rapid Wash" cycle and pressed the start button. Door locked and the drain pump started, but continued to run well past the expected 15 seconds. The display again flashed the F03 E01 code, and the control panel buttons became unresponsive. I unplugged the machine and gave up for the day.

5. The third day started with plugging the machine in to see if the logic had reset. The drain pump immediately started and code F03 E01 flashed on the display. I unplugged the machine, manually unlocked the door, disconnected the wiring harness and sensor tube from the pressure switch, and hit each with a shot of compressed air. I reassembled the switch and plugged it back in, with everything appearing to be normal. On a whim, I decided to put the soaking comforter in and run a "Drain & Spin" cycle to get the water out of it. To my surprise, the cycle ran successfully. After taking the comforter out, I ran two "Rapid Wash" cycles on the empty washer without any issues. I then tossed in a couple of small fleece throws and ran a "Normal" cycle, again without any issues. When that cycle was completed, I put the top and back panels on the washer and shoved it back into place. I have since washed several loads without issue.


1. I did not activate the Service Diagnostic Mode since the drain pump started nearly every time I plugged the machine in, and because the control panel buttons did not respond every time I tried them when the pump was running.

2. I did not check wiring harness continuity or voltage under the Water Level Sensor test as the machine appeared to start working correctly before I got to the point where I would have pulled the control panel off to remove the ACU cover.

So...I really don't know what I did to make it work, or if it will continue to work without issues. I read another thread on here with a similar issue on a Whirlpool front-load washer that was apparently caused by overloading the machine. I have washed king- and queen-size comforters before without any problems, so I'm not 100% convinced that it was an overload that caused the issue. Could it be that the pressure switch was intermittently sticking? Because the drain pump did not start up after I manually disengaged the door lock, could it be that the door lock was not fully engaging, thus causing the logic to lock up in the door lock/drain mode? Or might it be a problem with the control board?

Any insight would be greatly appreciated.


Premium Member
Dec 28, 2022
Cedar Rapids

This evening I got the F03 E01 code again. I started a smaller load (<50% drum fill) on the “Sanitize “ cycle. I watched it for the first 5 minutes of the cycle before leaving. About 15 minutes or so later, I went back down to the utility room to find the washer with the drain pump running and the F03 E01 code flashing. I touched the power button to turn the machine off, but the pump continued to run. I unplugged it and left, coming back a couple of hours later. Plugged it back in and the pump started. Unplugged, removed top panel, manually unlocked door, and plugged back in. Pump started. Unplugged, unlocked door, disconnected level sensor pressure switch and mechanically agitated the switch. Reconnected switch and plugged it back in. Pump did not start. Turned it on with the power switch and started a “Normal” cycle. As soon as the drain pump started, it threw the F03 E01 code again. Unplugged, unlocked door, disconnected and tapped pressure switch again. Plugged in and pump started. Unplugged, unlocked door, opened and closed door, and plugged back in. Pump did not start. Started a “Normal” cycle with the original load in the machine, and it is just finishing up as I post this.


Appliance Tech - Admin
Staff member
Aug 24, 2004
Vicksburg Junction, Arizona
I'm attaching your tech. data sheet below.

F03E01--->WATER LEVEL SYSTEM ERROR--->The ACU detects an out of range pressure signal.
Possible Causes
• Check connections from tub to air trap, air trap to pressure hose, and pressure hose to water level sensor.
Is pressure hose pinched, kinked, plugged, or leaking air?
• See TEST #7 (Water Level Sensor) on page 17.

Also, make sure no water is in the tub, then remove the water level pressure switch hose to it, and blow through the hose, you have a small obstruction where it goes into the air dome, towards the bottom of the outer tub assembly.

Here's the water level pressure switch for your model:
Pressure Switch WPW10448876

Also, refer to this post:
He cleared the error codes and all is well.

Let us know what you find.


  • W10602465-RevB (2).pdf
    4.9 MB · Views: 38
If you feel that you have benefited from this site, and would like to show your appreciation.