• Please note, some of the links on our site are affiliate links (Learn More)

Maytag MVWX655DW1 Washer - Wet Clothes

Benolecl

Premium Member
Joined
Jan 24, 2020
Messages
8
Location
Laval
Model Number
MVWX655DW1
Brand
Maytag
Age
1-5 years
My MAYTAG washer is leaving the clothes really damped at the end of the cycle. I researched the forum and I had the idea of making a little video. I did two days ago but did not have time to edit. When filming, I saw the spin cycle light was on and the washer was pouring water over the clothes (as in wash mode).

Today to grab something else in the bathroom, I found the washer doing a full spinning. I mean, it was really going! I thought to myself that somehow the problem was fixed... But I then realized the "rince" light was on... When we came back later, we found the clothes all wet again. So I'm thinking the washer must be screwed up in the programming itself, it's not a broken or defective piece (as it clearly spins earlier Today).

Anyone has any idea of what could cause something like this to happen, and more importantly, how to fix this?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
121,870
Location
McMullen Valley, Arizona
I'm attaching your tech. data sheet below, lets check for a error code.

Page 2 of your tech. data sheet do: ACTIVATING THE SERVICE DIAGNOSTIC TEST MODES

Then do FAULT CODE DISPLAY MODE on Page 3

Then you can see what fault code/codes you are getting on Page 6 and Page 7: FAULT/ERROR CODES

Jake
 

Attachments

  • Tech Sheet - W10740624 - Rev B.pdf
    2.9 MB · Views: 51

Benolecl

Premium Member
Joined
Jan 24, 2020
Messages
8
Location
Laval
Thanks Jake... Maybe I don't get it but it seems to be giving me a combination I don't see on page 6 & 7... So here is a little video what was flashing
 

Attachments

  • Produce_0.mpg
    20.6 MB · Views: 0

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
121,870
Location
McMullen Valley, Arizona
Ok, that error code is F0E5 – OFF BALANCE LOAD DETECTED

Fault is displayed when an off balance condition is detected.
• Check for weak suspension. Basket should not bounce up and down more than once when pushed.
• Clothing should be distributed evenly when loading.

Jake
 

Benolecl

Premium Member
Joined
Jan 24, 2020
Messages
8
Location
Laval
Hi Jake,

sorry for the delay. I checked that and the basket doesn't seem to be bouncing up a d down. I'm thinking this could have been an older code and not be relevant to the issue at hand?

My wife was folding clothes last night and she was watching the washer. It did a spin cycle but then did a rinse/wash where it fills again and after that is stopped and the "done" light came on. So it seems as if the order of the cycle steps is screwed up. Is there a way to do some kind of "factory reset" on this?

Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
121,870
Location
McMullen Valley, Arizona
Ok, lets CLEAR the fault code. Go look back in your tech. data sheet and then get back into ACTIVATING THE SERVICE DIAGNOSTIC TEST MODES on Page 2.

Then FAULT CODE DISPLAY MODE on Page 3

2. To clear fault codes:
--->Turn cycle selector knob until the status LEDs flash ON and OFF (see figure 2, page 2).
--->Press and hold the START button for 3 seconds to clear all fault codes and exit Fault Code Display Mode.

After you do that, then do CALIBRATION MODE: Page 4 and let it run all the way through till it ends.

Let us know what happens.

Jake
 

Benolecl

Premium Member
Joined
Jan 24, 2020
Messages
8
Location
Laval
Ok I just perform the Calibration mode.

I found it odd that when it started to spin the basket was wobbling, considering that it was empty. But then it straightens up and got some speed and was spinning real fast... Came down and stop and all lights when out.

So, now what? :)

(Thanks for all this help by the way! )
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
121,870
Location
McMullen Valley, Arizona
Was the tub banging the sides of the cabinet when it was spinning and empty?

If so, that indicates your suspension rods and springs need to be replaced.

Here's the suspension rod springs kit for your model:
W11130362 Suspension spring kit


Jake
 

Benolecl

Premium Member
Joined
Jan 24, 2020
Messages
8
Location
Laval
It did wobble when starting up but not to the point of banging up to the side.

My question is how come the washer is not ending the whole cycle with the spin? It does it in the middle of the cycle and finish up with rinse.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
121,870
Location
McMullen Valley, Arizona
My question is how come the washer is not ending the whole cycle with the spin? It does it in the middle of the cycle and finish up with rinse.
When filming, I saw the spin cycle light was on and the washer was pouring water over the clothes (as in wash mode).

Today to grab something else in the bathroom, I found the washer doing a full spinning. I mean, it was really going! I thought to myself that somehow the problem was fixed... But I then realized the "rince" light was on... When we came back later, we found the clothes all wet again. So I'm thinking the washer must be screwed up in the programming itself
Its possibly the main control board is faulty, making the cycles out of sync.

Here's the main control board for your model: Control Board W11116592

That board is very expensive, so you may want to contact Maytag at 1-800-344-1274 to come out to confirm the problem is the board before ordering it.

Jake
 
Top