• Please note, some of the links on our site are affiliate links (Learn More)

Maytag washer Model MTW5870TW0 start is delayed 30-45 seconds

vettman

Premium Member
Joined
Dec 29, 2021
Messages
3
Location
Virginia
Model Number
MTW5870TW0
Brand
Maytag
Age
More than 10 years
My Maytag Model MTW5870TW0 takes about 30-45 seconds to start. Once it starts, it goes through all cycles with no problem. I just replaced the timer, and it did not fix the problem. I would appreciate any advice you might have to help diagnose/fix the problem.

Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
128,926
Location
Redmond, Oregon
Sounds like your Automatic Temperature Control switch is going out.

Try it on HOT ONLY, then COLD ONLY, then WARM and see if it does the same thing on all 3.

Here's the Automatic Temperature Control switch for your model:
Temperature Switch WP8578335


Jake
 

vettman

Premium Member
Joined
Dec 29, 2021
Messages
3
Location
Virginia
Thanks for your suggestion; I'll follow your instructions and see if the issue is effected by selecting each temp setting. Are there any instructions on how to remove/replace the switch?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
128,926
Location
Redmond, Oregon
I located a video that shows you how to raise the console and replace it, you just twist it to remove it, then twist it to install it.


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
128,926
Location
Redmond, Oregon
Thanks, let us know how it goes.

Jake
 
Top