• Please note, some of the links on our site are affiliate links (Learn More)

Maytag Washer MVWB700VQ0 Leaking

The Angelo Kid

Premium Member
Joined
Feb 20, 2022
Messages
4
Location
United States
Model Number
MVWB700VQ0
Brand
Maytag
Age
6-10 years
I like to tackle things myself if possible so some internet searching led me here. Needless to say I'm new to the forum. I have a Maytag Washer (MVWB700VQ0) that is leaking from the bottom. I believe I've pinpointed where it is coming from. (Side note: I've had a leak previously that required me to replace the drain pump and this is different I believe.)

The first photo is just the underneath when I first lifted the washer.

The second photo is me showing where I believe the water is coming from. The slot where my finger is is where there is water running out and down. The water is actually coming out of the smaller darker hole closer to the center (like the one visible in the slot with the writing on it.)

I'm a newbie when it comes to appliances but I assume this is the bottom part of the agitator where the bearings are? Does anyone have any insight to this? Much obliged for any help.

Not sure on the age of the machine so guessed in the drop down menu.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,254
Location
Redmond, Oregon

The Angelo Kid

Premium Member
Joined
Feb 20, 2022
Messages
4
Location
United States
Ha. A real smart guy ain't I? Thanks for that. Photos should be attached now.
 

Attachments

  • IMG_7418.PNG
    IMG_7418.PNG
    3.8 MB · Views: 31
  • IMG_7415.jpg
    IMG_7415.jpg
    175 KB · Views: 30

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,254
Location
Redmond, Oregon
Thanks!

Yes, I see now, that is the water leaking from the tub seal and the bearing grease is the black stuff.

So you'd need the new tub seal and bearing kit to fix it.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,254
Location
Redmond, Oregon
Anytime!

Jake
 

The Angelo Kid

Premium Member
Joined
Feb 20, 2022
Messages
4
Location
United States
OK I finally got around to doin this. In the process, I found some old rags when I pulled out the inner tub. One was pulled into the filter. I pulled the filter off and and trying to figure out what is going on. The hole on the right is open. The hole on the left has something blocking it. From looking at the parts diagram and whatnot I can't tell if that hole is supposed to be plugged or if I should be able to put my finger down through it. I don't know if the pictures get the point across or not. Any help would be much appreciated.
 

Attachments

  • IMG_7640.jpg
    IMG_7640.jpg
    170.1 KB · Views: 19
  • IMG_7641.jpg
    IMG_7641.jpg
    162.1 KB · Views: 19

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
130,254
Location
Redmond, Oregon
Here's the outer tub for your model:
Outer Tub Assembly W10193886


Here's the video, of both the old and new outer tubs it starts at about the 19:00 mark of the video. Looks like both holes should be clear on the new outer tub.


Here's that filter for the outer tub:
Filter WPW10222008


Jake
 
Top