• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Multiple error codes F08-E01, F05-E02 on Whirlpool Washer WFW85HEFC1

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Model Number
WFW85HEFC1
Brand
Whirlpool
Age
1-5 years
Hi there,

I'm receiving multiple error codes on my whirpool WFW85HEFC1. The error codes are as follows

F03 - E01 - Pressure switch/sensor fault
F06 - E03 - Communications fault
F05 - E02 - Door lock fault
F08 - E01 - Waterfill fault

I've looked up the error codes for these, and am just getting started diagnosing the issue. I have verified that I have water pressure at the back of the unit, both hot and cold, which was my first thought with the pressure switch and waterfill faults. Anyways my question is where to start on all this? It's been out of service for the last month or so, and we did receive these error codes in a fairly short time span. My wife received an error code and continued trying to use the unit several times afterwards(I was out of town). When I came back after 9 days this was what I was left with. I'm considering clearing all the error codes and attempting to run it again, but unsure if that's the correct approach. Where do you think I should start with all of this?

Thanks in advance for any help,
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
Let's go back to April 2020 and tell me the final outcome here:

Jake
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Thanks for the reply Jake.

I was able to get that issue fixed. I cleared the air trap tube(not that I noticed it to be clogged but was told water or air bubbles in the line could cause an issue if I’m remembering correctly), and also replaced the water level sensor. I tested the board and found it to be within tolerance. One I replaced the sensor and cleared the tube the washer resumed normal operation.

Fast forward one year and it’s having issues again.

Here’s where I’m at so far. On Sunday cleared error codes and attempted to run diagnostic mode on the washer. It didn’t get past the door lock test. I inspected the door lock to see if it was obstructed but it appeared clear. I retested it, ensuring the door was closed firmly, and got the same result. I’ve ordered a new door lock mechanism, which is supposed to be here in about a week. Once I replace it I should be able to run the diagnostic again and see what if any problems arise.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Thank you Jake.

I replaced the door latch lock today, and was able to get it through diagnostic mode. It didn't return any errors. However it didn't fill with any water either. I thought I might have just not noticed the water entering as I didn't watch it the entire time during diagnostic mode, so I ran a load of laundry in it to see if it was working correctly.(After all it did get through diagnostic mode without any errors). However the load of laundry didn't get wet, and I've verified that the hoses are clear of obstructions up to the point that it attaches to the washing machine, both hot and cold. I also verified that the valve is in the open position. Attempted to run it again and still no water. Seems odd to me that it's not returning a water fill fault, so I'm going to let the load complete it's cycle and see if that leads it to throw any error codes. That's where I'm at as of tonight, and it's late and I have to get to bed. I will post tomorrow the results of the cycle.

Appreciate all your help!
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Well not 5 minutes later, it posted an error code.

Lo Fl

At least I'm making progress. Again I verified the lines are open, I turned the valves off, disconnected them at the back of the washer, and put them on a towel, and turned them 1/4 turn on and it sprayed plenty of water out of both hot and cold. I reconnected them and ensured the valve is open. So it's not the water supply lines. I've read that there are screens that could be clogged? I don't see how since it's fresh water supply lines, but I guess that's where I'm going to be looking tomorrow. Also I assume there's some sort of solenoid to open and close the valve internally on the machine as well? I'll do some research on it tomorrow but any advice is welcome and appreciated.

Thanks again, til tomrrow.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
Did you recently install new fill hoses to your washer?

If so, are they are those "flood prevention" type hoses? They will not work with front load washers and will cause this issue.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
Ok, good.

If you have plenty of water pressure to the machine, and the water inlet valve screens are not clogged, then the problem is the water inlet valve itself.

Here's the water inlet valve for your model:
W10599356 Valve


Let us know how it goes after you replace it.:)

Another member had this same issue and his model uses the exact same water inlet valve yours does and that fixed it:

Jake
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Excellent I’m hopeful that’ll get it fixed. I ordered it today and should be here tomorrow so I’ll update soon.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
Ok sounds good, yes let us know how it goes after you replace it, I'm very confident that will fix it.:)

Jake
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
Good afternoon,

So I got my water inlet valve a day late, but while replacing it I broke the water nipple on the detergent dispenser. It sheared off while trying to remove the old hoses to install the new ones that came with the water inlet valve. The break was close enough to the main body of the water dispenser that I imagined it would undoubtedly leak, and so I ordered it and replaced that as well. That just came yesterday, and today I installed it. Unfortunately it doesn't appear to have fixed the issue. There is still no water entering the washing machine. I am considering testing the contacts on the water inlet valve to determine if the board is sending the proper current to the valve to open them when the machine starts. First I am running a diagnostic mode on it again, to ensure there are no other issues that appear. But I already attempted to run a quick wash and no water entered the machine. There is a brand new water inlet valve, hoses, as well as a detergent dispenser installed, and before you ask yes I am certain the valves are open. It's looking more and more like it's an issue with the board at this point. Any recommendations?

Thank you
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
OK, so I cleared the error codes and unplugged it for 5 minutes, as I read you should do on another website, and now we are GETTING WATER!!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
so I cleared the error codes and unplugged it for 5 minutes
Yes, I was just going to mention that.:)

now we are GETTING WATER!!!
Excellent, glad to hear the new water inlet valve fixed it.(y)

Thanks for the update!

Jake
 

ronin026

Premium Member
Joined
Apr 4, 2020
Messages
13
Location
Washington
I'm back, with bad news. After just a few days of running, it began flashing error codes again last night. My wife attempted to run it today and got another, seperate error code. They are as follows.

F03 - E01
F06 - E03

I've fixed the F03 - E01 error code last year by replacing the sensor and air dome assembly and cleaning out the black tube that goes from one to the other. I'll try and just blow out the tube first this time before I look at ordering new parts. But this washer is going to be the death of me. I've never had an appliance fault out so many times in such a short period, it's driving me nuts. Any advice on F06 - E03?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,949
Location
McMullen Valley, Arizona
I'm attaching your tech. data sheet below.

F6E3 COMMUNICATION ERROR ACU TO UI
Communication between Appliance Control Unit (ACU) and User Interface (UI) has not been detected.
Possible Causes
• Verify continuity in cable between ACU (J19) and UI (C2). See wiring diagram on page 22.
• Check AC and DC supplies. See TEST #1 (ACU Power Check) on page 13.
• See TEST #2 (User Interface) on page 14.

Jake
 

Attachments

  • W10602465-RevB.pdf
    4.9 MB · Views: 56
Top