• Please note, some of the links on our site are affiliate links (Learn More)

MVWB300WQ1 Spins only when placing in spin cycle manually

jaytee

Premium Member
Joined
Nov 1, 2017
Messages
3
Location
Maryland
Model Number
MVWB300WQ1
Brand
Maytag
Age
6-10 years
The only time the washer machine (Maytag Bravo) spins is when the spin cycle is manually selected. When manually selecting the drain/spin cycle it spins as it should. Any other time running the wash, it does not spin and the clothes are soaked.

Any ideas?

Thanks in advance
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,692
Location
McMullen Valley, Arizona
What happens when you run the automatic diagnostics test? They recommend you run the automatic diagnostics test FIRST before running the manual diagnostics test.

I'm attaching the tech. data sheet for your model below.

Jake
 

Attachments

  • MVWB300WQ0 Tech Sheet - W10093831 - Rev A.pdf
    1.4 MB · Views: 317

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,692
Location
McMullen Valley, Arizona
Oh wait, I misunderstood, you haven't got into the diagnostics yet correct? You are just pressing the drain/spin button and that's all it does?

Do the automatic diagnostics test per the tech. data sheet I posted above to see what error code you get.

Jake
 

jaytee

Premium Member
Joined
Nov 1, 2017
Messages
3
Location
Maryland
Thanks Jake.

Correct I had not done the diagnostics yet. I have since done them. I ran it twice. I had no saved faults, however both times I ran the test I received the "oL" code. The first time was during C2. The second time was during C6. Note, the second time I manually skipped C2.

The tech data sheet (thanks for that) says that oL could be a load that's too large or that the "Mechanical friction on drive mechanism, not allowing the basket to disengage (basket floating necessary to start agitation)." There is no load in there when I run the test so I assume it is the issue with disengage. But then why it would work when I manually select spin, and during a normal wash cycle?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,692
Location
McMullen Valley, Arizona
I found this same error code "oL" another member had with your same model, read post#9 here: FIXED: MVWB300WQ0 Maytag Error Code OL

Solved! Simple really. I should have figured it out sooner. I was going to the MANUAL diagnostic codes and checking out the problem code (C6 agitator) without first ensuring that I had enough water in the tub.

Using the manual codes meant that I was skipping the step where the washer would fill up enough in order for the inner basket to raise. Without enough water the basket would never raise and the washer would throw out the OL fault code every time making it seem like something was wrong with the washer agitator.

Once I thought about it more I finally decided to test this theory and filled the tub with enough water to cover the agitator, then ran the test. It worked. Started over with a load of clothes and the washer worked fine. Thanks to all of you for helping me to understand how the washer worked which helped me to figure this all out. I've sent a small donation in appreciation.

Let us know if that fixes yours.

Jake
 

jaytee

Premium Member
Joined
Nov 1, 2017
Messages
3
Location
Maryland
When I run the automatic diagnostic the basket fills up past the halfway point. However it is still failing (during C2) with the oL code.
 
Top