• Please note, some of the links on our site are affiliate links (Learn More)

MVWB850YW0 Maytag Bravos XL Squeaking/Chirping during agitation

curgle

Premium Member
Joined
Jan 10, 2021
Messages
3
Location
Canada
Model Number
MVWB850YW0
Brand
Maytag
Age
6-10 years
Hi there!

Recently replaced the bearings/shaft and tub seal on my Maytag Bravos XLMVWB850YW0, and it no longer sounds like a jet engine when spinning, which I'm thrilled about!

Since I put everything back together, we've noticed a squeaking/chirping noise that happens during agitation only, and seems to be when the washerplate/agitator is changing directions. I've taken a few videos and attached them to show the noise during a wash cycle, and believe I've managed to replicate it by moving the washplate back and forth by hand. There is no noise during spin cycle.

I've since removed the wash plate and the plastic hub kit beneath it, applied some of the green grease that came with my bearing kit to the shaft splines and inside the mating areas of the washplate and hub pieces. I was optimistic this would fix it but it hasn't made a difference.

Hoping someone may have experienced a similar issue or knows how to address this noise. Appreciate any advice!
 

Attachments

  • Washer Squeaking Agitation Cycle.mp4
    1.1 MB · Views: 0
  • Washer Agitator Squeak Replicated.mp4
    2 MB · Views: 0

curgle

Premium Member
Joined
Jan 10, 2021
Messages
3
Location
Canada
Haven't been able to figure this out still. Was hoping it may work itself out but have done at least a dozen loads of laundry and it hasn't :(

Any suggestions or insight would be greatly appreciated!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
117,160
Location
McMullen Valley, Arizona
Was it doing this problem BEFORE you replaced the bearing and shaft assembly?

Where did you buy the new bearing and shaft assembly? It looks like its got too much play in it per your 2nd video.

Lots of members try to go the cheap route and buy this part on ebay or amazon, thus that's usually the problem.

These parts are OEM below and are at retail price.

Outer tub and drive shaft repair kit:
Tub Seal and Bearing Kit W10435302


Bearing and seal tool:
Bearing Driver W10447783


Jake
 

curgle

Premium Member
Joined
Jan 10, 2021
Messages
3
Location
Canada
Thanks so much for the reply Jake!

I did buy an OEM Whirlpool shaft and bearing kit (W10435302) and also the bearing driver kit to seat the bearings (W10447783) - didn't want to mess around with going the cheap route and shelled out the extra dough for official parts as I only wanted to do this once!

The washer was NOT making this noise before I replaced the bearing and shaft assembly.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
117,160
Location
McMullen Valley, Arizona
Ok, then it must of been something you did or didn't do when you installed the new Outer tub and drive shaft repair kit parts.

So you will need to take the washer completely apart again and see what the problem is, that's all I can say, nothing else can cause this.

Follow this video:


Jake
 
Top