MVWC400XW3 Maytag Centennial - has the motor gone bad? Video

SN22

Premium Member
Joined
May 30, 2019
Messages
2
Location
Canada
Model Number
MVWC400XW3
Brand
Maytag
Age
6-10 years
My Maytag Centennial washer suddenly stopped spinning. After troubleshooting (including replacing the actuator), I've come to the conclusion that the motor is likely broken. Can anyone confirm this by watching the below video?

It appears that the shaft attached to the small pulley has dropped and isn't parallel with the large pulley anymore. Further, you can see that the rotors are grinding against the bottom case of the motor. When I push the shaft up, the motor is free to spin. I'm not familiar with how motors work, but I'm guessing the shaft shouldn't come down like that, right?

I appreciate everyone's help, thanks!

[video=youtube_share;ddW17VAPEuE]https://youtu.be/ddW17VAPEuE[/video]
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,867
Location
McMullen Valley, Arizona
Hi,

Yes, your motor has gone bad.

What is strange is Its No Longer Available:
WPW10363173 Motor-Drve


I don't understand how they can stop making a major part like a motor within 10 years?

Jake
 

SN22

Premium Member
Joined
May 30, 2019
Messages
2
Location
Canada
Thanks Jake,
Called Whirlpool directly and they confirmed that they don't offer this motor anymore. I could be wrong, but I believe it's a 2011 model. I wonder what they do if one is making a warranty claim, given that the motor on this model is covered by a ten year warranty.

Unfortunately we don't have any proof of purchase - the washer came with the house purchase last year.

Thanks for your help!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,867
Location
McMullen Valley, Arizona
You only have a 1 year warranty on the motor for your model, Your thinking of the Maytag Neptunes washers, they had a 10 yr. warranty on the motor.:)

Jake
 
Top