• Please note, some of the links on our site are affiliate links (Learn More)

MVWC415EW1 Maytag Centennial washer will agitate but not spin or drain

J2020

Premium Member
Joined
Dec 14, 2021
Messages
2
Location
DC
Model Number
MVWC415EW1
Brand
Maytag
Age
1-5 years
Problem started after washer (5 years old with light use) may have been slightly overloaded with sheets.
Currently, washer will fill and agitate but won't spin or drain. There is a distinct humming noise coming from the bottom of the unit while in the spin/drain cycle.
After replacing the shift actuator (not OEM) , I was able to get into diagnostic mode once but unable to pull any codes.
Can't get back into diagnostic mode again even after holding down the reset button or unplugging from wall.
The control board seems "stuck" in the last wash mode/memory and won't reset. Humming noise persists with no spinning or draining.
Checked the pump but visual inspection didn't reveal anything caught inside.
Any suggestions would be a big help.

Added complete model number
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
128,974
Location
Redmond, Oregon
Hi,

MVWC415EW is just a partial model number, we need the complete model number first. Read it from the model number tag located under the lid.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
128,974
Location
Redmond, Oregon
Thanks!

Did you remove the drain pump and get a flashlight to see if something was clogged inside the drain pump? I see that happen a lot on my service calls.

Also, I always first check for 120 volts at the drain pump electrical connector when it should be draining. If you get 120 volts and its just humming and not draining, and you have no clog, then the drain pump is the culprit.

Here's the drain pump for your model:
Drain Pump WPW10661045


Watch this video to access it:


Let us know what you find.

Jake
 
Top