• Please note, some of the links on our site are affiliate links (Learn More)

MVWC565FW Maytag washer squeaking or grinding during agitation only

phemfrog

Premium Member
Joined
Oct 29, 2018
Messages
8
Location
Texas
Model Number
MVWC565FW
Brand
Maytag
Age
Less than 1 year
I have a Maytag MVWC565FW washer with an agitator. It is only 6 months old. Recently, a noise started in the washer. This noise happens ONLY during agitation, and does not happen with every load. It is a loud rubbing/squeaking/grinding noise. It is not a long-lasting sound, just a short sound, like rubber on painted metal or something. You hear it as the agitator goes back and forth, so it only lasts as long as its turning in one direction. Some squeaks are louder than others. Sometimes it will start during the wash cycle, then stop later on. Cant find any pattern (load size or composition).

Ideas?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
107,773
Location
McMullen Valley, Arizona
Hi,

Can you please update your thread from Oct. of 2018: LSWS305ST LG Wall oven Thermostat AND thermal fuse Thanks.

For your washer, you'll need to make a video of the noise with your Apple or Android phone, then upload the video to Youtube and post the Youtube link here. Or share your video per Google Drive, Dropbox, or Microsoft OneDrive and post the share link here.

Jake
 

phemfrog

Premium Member
Joined
Oct 29, 2018
Messages
8
Location
Texas
I know its been a while, but i was finally able to get a video of the noise it makes. The noise has gotten louder and more frequent over the last few months. It only happens during agitation. Here is the video on Youtube:

 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
107,773
Location
McMullen Valley, Arizona
Ok, I hear it. That's your splutch cam acting up. Do you still have warranty on this machine?

Here's the splutch cam kit for your model:
W10721967 Splutch Cam Kit


There is a Video included in the part link that shows how to remove it and replace it.

Jake
 

phemfrog

Premium Member
Joined
Oct 29, 2018
Messages
8
Location
Texas
Thank you for the quick reply. This looks like an easy fix, so we will do it ourselves. Past the 1 year warranty. I will update the post once i get the parts in.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
107,773
Location
McMullen Valley, Arizona
Ok, sounds good, yes keep us posted.

Jake
 
Top