FIXED MVWX500XW1 Maytag washer won't spin on spin cycle.

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
35,459
Location
Murray, Utah 84107, United States
Be sure the washer is in standby mode (plugged in with all indicators off).

RESET - Rotate cycle selector knob counterclockwise one or more clicks to clear sequence.

Rotate cycle selector knob clockwise one click and wait ½ second.

Rotate cycle selector knob clockwise one click and wait ½ second.

Rotate cycle selector knob clockwise one click and wait ½ second.

Rotate cycle selector knob counterclockwise one click and wait ½ second.

Rotate cycle selector knob clockwise one click.

All the status LEDs except for "Lid Locked" should be flashing ON and OFF in half-second intervals.

Rotate the cycle selector knob until just the "spin" LED is lit and "02" is in the display and press START.
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
Thanks Rick. Automatic Test Mode finished Cycle Signaled and Done light is on. Lid light wash flashing while wash, spin and done lights were on, then unlocked a t end of cycle. What should I proceed to next
 
Last edited:

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
I'm just trying not to miss any detail along the way. I just don't want to put clothes in and run a wash just to see them come out sloppy wet. Thanks for the help fellows.
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
I have not been able to get machine to spin or agitate during manual testing. Lid Lock will not lock. This is the first step for TEST #3a: Drive System -Shifter. Any suggestion on how to proceed would be greatly appreciated.
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
I have 2.5K ohms on J16 connector between pins 1 and 2, but can't read voltage because lid lock won't engage. Am I overlooking something?
 
Last edited:

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
35,459
Location
Murray, Utah 84107, United States
RBW Sparky said:
Automatic Test Mode finished Cycle......then unlocked a t end of cycle.....Lid Lock will not lock....
One of us is missing something. In my last post I stopped at: "press Start". This starts the automatic test cycle. I stopped there on purpose to see what happens. The automatic test will not start unless the lid is closed and the lid lock engaged. You said it went through the test cycle then "unlocked" at the end. I don't believe you have a lid lock problem. What makes you think you do?
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
For manual testing on Spin or Agitate, Lid Lock light doesn't come on. According to list, that light should be on.
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
I don't believe the Lid Lock is an issue either, I can operate it on Manual Test Mode. Spin appears to be the issue.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
35,459
Location
Murray, Utah 84107, United States
I have 2.5K ohms on J16 connector between pins 1 and 2, but can't read voltage because lid lock won't engage.
Go back to test 3a and start again. At step 8 Make sure you wait at least 15 seconds for the shifter to change states. If you don't have 120 VAC go to step 17.

Just to be clear, you still need to activate manual test mode in step 8. When the status LED's are correct for either low spin or high spin press Start and wait at least 15 seconds. The shifter motor needs to be activated. If the shifter is already in the spin position the shifter motor won't be activated. That's why you need to switch to either low or high agitation in manual test mode then press Start and wait at least 15 seconds.
 
Last edited:

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
Rick, just finished test 3a step 8. Didn't read 120 volts and lid lock light was blinking. Printing pdf provided by bigbuck. I'll let you know what I find. Thank you all
 

RBW Sparky

Premium Member
Joined
Nov 27, 2016
Messages
47
Location
Baden,PA
Found shorted wires at wire tie. Fig. 2 yellow wire was burnt in half red, green, and white are all black from short occurring. I'm going to repair with crimp splices. Will check back with you when wire repairs are complete. Thanks again for addition information.
 

bigbuck

Appliance Tech
Staff member
Joined
Mar 19, 2015
Messages
1,366
Location
From Planet Mars
Looks like your getting closer i hope to fixing this beast.These machines are known for broken wires down there.
 
Top