• Please note, some of the links on our site are affiliate links (Learn More)

FIXED MVWX600XW0 Maytag Bravos washer- will not wash full loads

Status
Not open for further replies.

Baldy2001

Premium Member
Joined
Jul 21, 2018
Messages
9
Location
Detroit
Model Number
MVWX600XW0
Brand
Whirlpool
Age
6-10 years
This washer is confusing to work on. Here are the symptoms:

When loading a full load the washer aborts in sensing mode. It will lid lock then basket spins twice to sense then a loud hum which gets louder then may have a warm electronic smell. The water solenoids never turn on. In order to stop need to unplug the machine.

When a small load is placed in the basket it washes without known issue. Must be small.

Have run the following diagnostics: automatic test- cycles through all functions with out any apparent issue.
Manual test- gentle and heavy agitation work fine as well as fast spin.

Tried the calibration routine but it aborts immediately with lid lock light flashing. At one time the drive motor engaged but quickly turned off with a clunk.

Have replaced the following: shift actuator as a shotgun method without spending a lot of time. Then the starting/ run capacitor thinking the motor was not getting enough surge to start with a large load.

Reading some posts thinking a bad control board. Hard to swallow that investment with a 8 year old machine that’s been worked hard.

Any thoughts are greatly appreciated. Thank you

Chris
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
135,710
Location
Vicksburg Junction, Arizona
Ok Chris,

Yes, F1 E2 Indicates a fault of the motor control section of the main control. See TEST #3b: Drive System – Motor, page 14.

I remember this error code another member had from 2014 here: FIXED: WTW5640XW0 Whirlpool Cabrio top load F1 E2 Error and the control board was bad.

Here's another one from 2015 that was a bad control board too, causing this error code: FIXED: 110.28002010 Kenmore F1 E2 but all manual modes pass

Here's the control board for your model you can order:
W10745339 Cntrl-Elec


Jake
 

Baldy2001

Premium Member
Joined
Jul 21, 2018
Messages
9
Location
Detroit
Hi Jake,

So yup it was the control board, replaced it. Now back up and running. Thanks for the help!

Have a good one,

Chris
 
Status
Not open for further replies.
If you feel that you have benefited from this site, and would like to show your appreciation.
Top