• Please note, some of the links on our site are affiliate links (Learn More)

MVWX655DW1 Agitator/Washplate won't spin during wash cycle.

jengreen

Premium Member
Joined
Sep 16, 2017
Messages
3
Location
Florida
Model Number
MVWX655
Brand
Maytag
Age
1-5 years
Within the past two weeks we have been experiencing problems with our Maytag Bravo top load washer. Usually the agitator/wash plate will move during the Sensing cycle and then of course during the Wash cycle. Unfortunately this is not happening so the clothes appear to just sit there during the Wash cycle. However the agitator/wash plate will later move as it should during the Spin cycle, but sounds not right.

I have attempted to do a wash without anything in it and of course the agitator/wash plate works as it should during all cycles but it is spinning at warped speed (not sure if that's because it's empty or what). It's like a full load of clothes is preventing it somehow.

Of course that's not the only issue, when it's all done, the clothes are still very wet to the point they need to be hand wrung to get the excess water out. I have attempted to remove the wash plate with no luck. I was able to remove the center cap on the wash plate that protects the bolt, and then was able to remove the bolt, the issue is actually getting the wash plate up.

It acts stuck like there is something else holding it down, but according to some YouTube videos I saw it should be able to lift right up. I want to see what is going on under the wash plate to see if something (fabric, string, etc) is keeping it from spinning as it should during the Sensing and Wash cycle.

I feel like this is an easy fix and was given a quote of $100 just for a service repairman to just walk in our door, not even touch the washer. Any help would be greatly appreciated. I don't want to have to buy a brand new washer after not even owning this one for 2 years.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,676
Location
McMullen Valley, Arizona
Hi,

It sounds like either the washplate hub is stripped or the washplate itself is stripped.

Here's the washplate hub for your model, its located underneath the washplate:
W10528947 Hub


Here's the washplate for your model:
W10902814 Washplate


Watch this video below, wiggle the washplate while pulling it up.


Jake
 

jengreen

Premium Member
Joined
Sep 16, 2017
Messages
3
Location
Florida
Washplate is stuck?

How do I remove the washplate when it won't easily lift up like in the video? I don't want to cause more damage.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,676
Location
McMullen Valley, Arizona
Keep at it, it will eventually come up.:)

Persistence pays off.

Jake
 

jengreen

Premium Member
Joined
Sep 16, 2017
Messages
3
Location
Florida
Absolutely nothing holding it down from the bottom of the machine? My husband is a strong guy and this wash plate is still not coming up. He's using every type of tool he can think of trying to get it up.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,676
Location
McMullen Valley, Arizona
Nope, nothing should be holding it in.

Jake
 

jeff_manning

Member
Joined
Jul 17, 2018
Messages
1
Location
Texas
I know what is wrong with your washplate

Absolutely nothing holding it down from the bottom of the machine? My husband is a strong guy and this wash plate is still not coming up. He's using every type of tool he can think of trying to get it up.
Hi, It's been a few minutes since I smashed my washplate to smithereens. I had the same problem as you, so I followed "Jake's" directions too! I kept at it! Problem is that the metal hub of the washplate is RUSTED to the motor shaft.

SO, I suppose one could take a punch and a short-handled hammer and ping the thing for a while, soak it in WD-40, and repeat, until the thing came off smoothly. Yet another example of a mfgr mating aluminum and steel and not wanting to admit that they will SEIZE if they get water between them.

And I haven't even figured out my real problem yet. It looks like the motor has two coaxial shafts that are INTENDED to turn independently, but mine certainly do not. (because they are RUSTY.)

Good luck! What happened with your washer?
 
Top