MVWX700XW Maytag Washer: Loud Grinding Noise / Smell Plastic

akak

Premium Member
Joined
Oct 6, 2019
Messages
2
Location
Los Angeles
Model Number
MVWX700XW
Brand
Maytag
Age
6-10 years
On a 13 minute Drain and Spin cycle, everything (Draining and spinning) seems fine. It spins normal, the pump is draining the water. Then at the start of minute 7, a LOUD grinding starts as the tub spins. Here is a video:

Then about 40 seconds later the spinning and grinding slows down and the grinding just stops, but the tub spins normal. Here is another video of that:

Then I can smell something like burning plastic.

Any help on fixing, parts, or if it is worth fixing or requires a skilled repairman to fix, please let me know.
Thanks!

-Akak
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,835
Location
McMullen Valley, Arizona
Hi Akak,

Yes, That's the transmission bearing that has gone bad and making that noise.

Here's the transmission for your model you can order:
W11132267 Gearcase


You will also need to order the spanner wrench as well: Spanner Wrench That removes the inner tub nut.

I'll post a couple videos that should help you disassemble it if you decide to fix it yourself.

Here's the video to lift the top up and removing the tub top ring: Whirlpool/Kenmore Top-Load Washer Disassembly

Your model has a wash plate instead of a normal agitator. Here's the video for the wash plate and inner tub nut removal: W10324651 and Video

Jake
 

akak

Premium Member
Joined
Oct 6, 2019
Messages
2
Location
Los Angeles
Excellent! Thanks Jake for the help. I already have the spanning wrench from recently replacing the massively corroded basket block kit.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,835
Location
McMullen Valley, Arizona
Ok Akak, sounds good, keep us posted.

Jake
 
Top