FIXED NFW7200TW11 Amana washer will not spin or drain

danielle1

Premium Member
Joined
Oct 4, 2013
Messages
6
Location
33991
Model Number
NFW7200TW11
Brand
Amana
Age
1-5 years
will not spin or drain got the nd code and checked all the drain lines and pump no obstructions replaced the pump and still get the nd code and no spin or draining the water.
 
Last edited by a moderator:

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
Hi,

nfw2700tw
Won't come up for me....could that be NFW7200TW10 ?

will not spin or drain
If a washer cannot drain, it cannot spin....concentrate on the not draining.

all the drain lines and pump no obstructions replaced the pump and still get the nd code and no spin or draining the water.
Is the drain pump running?...getting power?

jeff.
 

danielle1

Premium Member
Joined
Oct 4, 2013
Messages
6
Location
33991
Hey jeff1 there isn't any numbers at the end of the model # it just says NFW7200TW and 11773010PJ is the serial # if that helps it looks like power is getting to the pump but it isn't running didn't have a test meter so i used a test light.
Thanks for the help
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,651
Location
McMullen Valley, Arizona
Then it would be NFW7200TW11

Jeff should be back shortly to assist you.

Jake
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
NFW7200TW
NFW2700TW
Great, the 72 and not the 27.

looks like power is getting to the pump but it isn't running didn't have a test meter so i used a test light.
If the pump is getting power but not running, that should be new drain pump time....

Model shows two different pumps used for the same model#...

Drain-Pump-34001340--01025659.jpg Drain pump. Re-use original mounting bracket from old pump. Manufacturer Number 34001340

Drain-Pump-W10175948--01338108.jpg Water pump Manufacturer Number W10175948

jeff.
 

danielle1

Premium Member
Joined
Oct 4, 2013
Messages
6
Location
33991
I will pickup a test meter and see what it reads on the power to the pump.I can hookup the old pump to a 110 receptacle and it runs.
 
Last edited:

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
didn't have a test meter so i used a test light.
I can hookup the old pump to a 110 receptacle and it runs.
Since it wouldn't run in the washer and a test light just looks for line and not power, the pump may not actually be getting power :(

I will pickup a test meter and see what it reads on the power to the pump
Great :)

volt-meter-how-to.jpg

jeff.
 

danielle1

Premium Member
Joined
Oct 4, 2013
Messages
6
Location
33991
The voltage reading on the line to the pump was only .1 volt and .03 amps.
So is there a sensor or switch that control the power supply to the pump.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada

Attachments

danielle1

Premium Member
Joined
Oct 4, 2013
Messages
6
Location
33991
Thanks for the help. Replaced the control board today and it seems to be working now.hopefully i will get another couple years out of it.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
Thankx for the update :)

jeff.
 

Dirty Clothes

Premium Member
Joined
May 30, 2018
Messages
4
Location
Minnesota
Amana NFW 7200TW no drain

Revisiting this post due to same problem on same machine but different outcome. I replaced control board/panel and replaced pressure switch but still no draining. $200 in parts already in. Cleaned and tested pump and it works fine but still no draining. In service mode the pump won't come on either. I have cleaned out the pressure hose as well. Any other suggestions are much appreciated.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
Hi,

Cleaned and tested pump and it works fine
How was it tested?

but still no draining
What happens instead? Power to the drain pump, no power to the drain pump?

in service mode the pump won't come on either.
What happens instead? Power to the drain pump, no power to the drain pump?

NFW 7200TW
I found NFW7200TW10 & NFW7200TW11

jeff.
 

Dirty Clothes

Premium Member
Joined
May 30, 2018
Messages
4
Location
Minnesota
I pulled the pump out and direct wired 120v and it worked fine, runs smooth. I did not test incoming wires for power. That will apparently be my next step. thanks -
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
I pulled the pump out and direct wired 120v and it worked fine, runs smooth
Only trouble with that is the pump is not working very hard....it has no resistance to running....that can change when everything is full of water and it has to work harder to run and go.

I did not test incoming wires for power. That will apparently be my next step.
Yupper, that is the place to start.

jeff.
 

Dirty Clothes

Premium Member
Joined
May 30, 2018
Messages
4
Location
Minnesota
AC Voltage should be 120 and I'm only seeing 9.5V and even that fluctuates. I saw 89V once when the pump should have been on pre-spin cycle. It seems that unless the MEMS module has anything to do with he program the only logical conclusion is the supposedly NEW control panel/board (ebay) is not any better than the one I removed.
 

Dirty Clothes

Premium Member
Joined
May 30, 2018
Messages
4
Location
Minnesota
btw: I hooked the pump up directly to 120V with an external switch so I could drain the dirty water in the machine and it drains fine.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
Certainly sounds more like a bad board, or a bad wire between the board and pump ( probably a good idea to ohm those to be safe )....and the MEMS board is -usually- only for off balances.

jeff.
 
Top