• Please note, some of the links on our site are affiliate links (Learn More)

NTW4516FW2 Amana Washer doesn't start

kirkbu

Premium Member
Joined
Feb 6, 2020
Messages
7
Location
Palouse WA
Model Number
NTW4516FW2
Brand
Amana
Age
1-5 years
My Amana NTW4516FW2 is about 1-2 yrs old and will not start. It has not been used much and has been idle for 8 mo.
Has power at receptacle. Any ideas?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
Hi,

I'm attaching your tech. data sheet below.

Do any of the status lights come on at all when you press start? If NOT Look on Page 2 of your tech data sheet that says--->DIAGNOSTIC LED – MAIN CONTROL
A troubleshooting tool has been implemented onto the main control board—a diagnostic LED.
LED ON – The Control is detecting correct incoming line voltage and the processor is functioning.
LED OFF – Control malfunction. Perform TEST #1: Main Control, page 12, to verify main control functionality.

Watch this video below, it shows you how to get access to the MAIN CONTROL inside the console, some models have screws you have to remove on the console back access panel before that console comes off.

Jake
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
Ok, then you will have to do what I mentioned in post #2--->Look on Page 2 of your tech data sheet that says--->DIAGNOSTIC LED – MAIN CONTROL

Or have a Amana tech come out and do it for you.

Amana Support: 1-866-616-2664

Jake
 

kirkbu

Premium Member
Joined
Feb 6, 2020
Messages
7
Location
Palouse WA
Ok, then you will have to do what I mentioned in post #2--->Look on Page 2 of your tech data sheet that says--->DIAGNOSTIC LED – MAIN CONTROL

Or have a Amana tech come out and do it for you.

Amana Support: 1-866-616-2664

Jake
No lights on front panel after test. 120vac at outlet, no led on board.
Is the board shot?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
Yes, then it would be the control board that's bad.

Here's the control board for your model:

This is the closest video I could locate, it should be very similar to replacing it for your model too:

Jake
 

kirkbu

Premium Member
Joined
Feb 6, 2020
Messages
7
Location
Palouse WA
Thanks Jake, cost for board locally is more than I paid 18 months ago...for the whole machine!
What is cause of this?
Hasn't been used more than a dozen times and had been sitting idle for most of a year.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
I don't know the cause.

That's the problem with electronic control boards, they can go haywire out of the blue.

Jake
 

kirkbu

Premium Member
Joined
Feb 6, 2020
Messages
7
Location
Palouse WA
Well, bought a control bd, installed and now, fills with water when starting, and immediately pumps out. Following that, the"wash" LED comes on and nothing happens. Do I have to reprogram the board?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
Where did you buy the new control board at?

No, if it needed to be programmed it would of come with instructions on how to do it.

Edit--->Wait: I've seen that happen before if the water pressure coming into the washer is SLOW and NOT FAST.

Take the fill hoses off to your washing machine and get a bucket or container to catch water in and see how fast the water comes out the fill hoses, it should be very fast with strong water pressure coming out the fill hoses.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,253
Location
McMullen Valley, Arizona
was an Ebay purchase
Ebay parts usually come defective, order it from my link above and you'll be good to go.

Jake
 
Top