• Please note, some of the links on our site are affiliate links (Learn More)

OE error on Samsung WF395BTPAWR/A1 washer

dghill84

Premium Member
Joined
Oct 11, 2019
Messages
3
Location
NC
Model Number
WF395BTPAWR
Brand
Samsung
Age
1-5 years
Hello,

I get a OE error code on my Samsung washer. I have already replaced the water level switch, cleaned the drain trap and hose. It will work fine on a rinse and spin cycle but on a cold cycle it gives the error about 5 mins into the cycle. I just finished a light load on hot and it did not give the error message. I am thinking it may be the water valve PN AP4211934 but was hoping to find a way to test it before I buy. Thanks in advance for any help/
 

dghill84

Premium Member
Joined
Oct 11, 2019
Messages
3
Location
NC
Found another thread on this post that suggested you unplug the washer while its filling with water and see if it stops. I gave that a try and mine continued to fill with water.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,098
Location
McMullen Valley, Arizona
Yes, Correct, if the water still kept coming in after it was unplugged then its definity your COLD water inlet valve that's bad.

Here's the COLD water inlet valve for your model you can order:
DC62-00142G Water Inlet Valve


Yes, AP4211934 is the correct one for your model. That's AppliancePartsPros part number, the Manufacturer part number is DC62-00142G.:)

Let us know how it goes.

Jake
 

dghill84

Premium Member
Joined
Oct 11, 2019
Messages
3
Location
NC
Thanks, i ordered this part and should have it tomorrow. Thanks for the clarification.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,098
Location
McMullen Valley, Arizona
Sounds good, keep us posted.

Jake
 
Top