• Please note, some of the links on our site are affiliate links (Learn More)

FIXED PAV2300AWW Maytag Washer scraping noise not spinning

Shiner1032

Premium Member
Joined
Jun 7, 2020
Messages
5
Location
United States
Model Number
PAV2300AWW
Brand
Maytag
Age
More than 10 years
My Maytag PAV2300AWW washer was making this awful scraping noise earlier today. Then all of a sudden, on the spin cycle, it stopped working. I smelled a burnt electrical smell and unplugged the machine. I’ve disassembled it now and figured out that if I detach the belt, the motor still spins. How do I figure out which part is not spinning?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,133
Location
McMullen Valley, Arizona
Hi,

So what I do is tilt the washer back and remove the belt from the pulleys, then turn the drain pump pulley by hand and see if it turns smooth both ways, if not you will need a new drain pump, and if it burned the plastic motor pulley you need to replace that too along with a new belt.

The serial number of your washer determines which drain pump your model takes.

If the serial number of your washer starts with 18 or lower, here's the drain pump for your model you can order:
WP35-6465 Drain Pump Assembly


If the serial number of your washer starts with 19 or higher, here's the drain pump for your model you can order:
WP35-6780 Washer Drain Pump Assembly


Let us know what you find.

Jake

Corrected serial number starts
 
Last edited:

Shiner1032

Premium Member
Joined
Jun 7, 2020
Messages
5
Location
United States
Thank you for your reply, when I spin the drain pump clockwise it makes a grinding/ scratching noise. The pulley won’t spin counterclockwise. I have a feeling that means that is where my problem lies. The motor pulley and belt both look fine to me, I’m new here otherwise I would post pictures of them. Also my S/N is 16914379ATF, so I guess I should order the second pump. Thank you very much for your help.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,133
Location
McMullen Valley, Arizona
You nailed it!

Its the drain pump that's bad and causing this. Yes the 2nd one I posted above is yours as your serial number starts with 16.:)

Let us know how it goes!

Jake
 

Shiner1032

Premium Member
Joined
Jun 7, 2020
Messages
5
Location
United States
So I’m looking at the pump right now and it looks more like the picture of the first one because it has the metal piece on the bottom.
Is this a problem or should I just go ahead and order the second one?

Alex
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,133
Location
McMullen Valley, Arizona
Your right, my bad. The serial number for the 2nd one starts at 19 or higher.

So yes order the 1st one in the photo.

Sorry about that.

Jake
 

Shiner1032

Premium Member
Joined
Jun 7, 2020
Messages
5
Location
United States
No worries, I just wanted to make sure before I ordered it.

Thanks again for all your help. I’ll let you know how it goes.

Alex
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,133
Location
McMullen Valley, Arizona
Ok Alex, sounds good.

Jake
 

Shiner1032

Premium Member
Joined
Jun 7, 2020
Messages
5
Location
United States
Jake, the part came in the mail. I replaced it the other day and the washer works perfectly now. Thank you so much for all your help.

Alex
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,133
Location
McMullen Valley, Arizona
Excellent Alex, glad to hear the new drain pump fixed it.(y)

Thanks for the update!

Jake
 
Top