• Please note, some of the links on our site are affiliate links (Learn More)

PAV2300AWW Maytag Washer spins well but sounds terrible in agitate

mountainbiker33

Premium Member
Joined
Jul 23, 2014
Messages
220
Location
Valparaiso, Indiana
Model Number
PAV2300AWW
Brand
Maytag
Age
More than 10 years
We are working on an old school Maytag heavy duty washer. It spins well, drains, and works as it should there. However, when it agitates it sounds awful. The agitator seems to actuate as if it should but it sounds like something is terribly wrong. I’m at a loss. I thought it might be the agitator but the agitator works right. It seems to spin well. Any input would be greatly appreciated.
 

Attachments

  • IMG_7900.MOV
    14.3 MB · Views: 0

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
115,829
Location
McMullen Valley, Arizona
Hi mountainbiker,

On that style washer the drain pump bearing can go bad and sound just like that in the Agitate cycle, seen this many times working as a WARDS and SEARS tech.

So what I do is tilt the washer back and remove the belt from the pulleys, then turn the drain pump pulley by hand and see if it turns smooth both ways, if not you will need a new drain pump, and if it burned the plastic motor pulley you need to replace that too along with a new belt.

The serial number of your washer determines which drain pump your model takes.

If the serial number of your washer starts with 18 or lower, here's the drain pump for your model you can order:
WP35-6465 Drain Pump Assembly


If the serial number of your washer starts with 19 or higher, here's the drain pump for your model you can order:
WP35-6780 Washer Drain Pump Assembly


Let us know what you find.

Jake
 

mountainbiker33

Premium Member
Joined
Jul 23, 2014
Messages
220
Location
Valparaiso, Indiana
Wow! I am aware of the pump failures. However, I have never had one do this. I’ll check when I get in the shop. I have had belts scream in the spin cycle and even lock up the spin but never make this noise in agitation. I can’t wait to report back!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
115,829
Location
McMullen Valley, Arizona
Ok, yes keep us posted.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
115,829
Location
McMullen Valley, Arizona
If you take the belt off the motor pulley and run the motor ONLY in the agitate cycle, does it sounds fine?

If so, then yes its definitely the transmission that's bad.

Here's the transmission for your model:
35-6615 Ht Trans S


Jake
 
Top