pavt244aww - black ruber under washer

r272

Premium Member
Joined
Sep 12, 2007
Messages
16
Location
Smyrna, DE
Hi, my performa PAVT244AWW is 2 years old, a few days ago my daughter put in 2 heavy blankets at the same time, by the time I came in from outside, there was a burning smell from the machine. Since then, when we do a wash, after the water fills and when it's time for it to agitate, I still smell a little burning and I have to open the lid and close it in order for the machine to pick up speed.

Today, I pulled the machine out and looked under it and there was a lot of black specs and tiny peices of what looks like black ruber. I also noticed that there is what looks like a belt from a car underneath and that's where the smell is comming from, my question is is the belt just worn and needs to be replaced or is the motor going?:confused:
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona

r272

Premium Member
Joined
Sep 12, 2007
Messages
16
Location
Smyrna, DE
Thank you

Thank your for your response, i'm not sure how I would know if the motor pulley is bad or not, should I just be looking for a hole in the pulley or should I just replace the belt, as it appears to be only the black dust and what could be black plastic. Maybe I should order both parts to be safe?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Thanks, Glad to help.:)

Jake
 

r272

Premium Member
Joined
Sep 12, 2007
Messages
16
Location
Smyrna, DE
water leak

my wife decided to try a load today and we noticed some water coming from under the machine. Is this something that happens when the belt is bad? Just want to know before I order my parts incase it's something else.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
No, that usually doesn't happen when the belt is bad, you may need to pinpoint where the water is coming from inside the cabinet or underneath, were your water pump is.

Here's a help link for access help:
http://www.applianceaid.com/atlantis2.html

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Ok, sounds good, let us know the outcome.:)

Jake
 
Top