• Please note, some of the links on our site are affiliate links (Learn More)

Samsung dryer DV50F9A6VW/A2 Runs about 2 min then shut off, Timed Dry works great

swebeaux

Premium Member
Joined
Aug 27, 2008
Messages
156
Location
louisiana
Model Number
DV50F9A6VW
Brand
Samsung
Age
1-5 years
Runs about 2 min then shut off
Works fine on timed dry
On auto runs 2-3 min then timer jumps to 1 min
Sensor bars have been cleaned and has continuity from the bars to the main board
Main board has been replaced but the problem persists help p!ease.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Hi,

Please recheck the model number, this is the closest I get:

Model #DV50F9A6GVW/A2-0001
Model #DV50F9A6EVW/A2-0000
Model #DV50F9A6EVW/A2-0001

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
We are getting closer.:)

Model #DV50F9A6EVW/A2-0000
Model #DV50F9A6EVW/A2-0001

Is there no more numbers after the A2?

Then it sounds like the moisture sensor bars are faulty.

Here's the moisture sensor bars(Order 2):
Moisture Sensor DC61-02627A


Jake
 

swebeaux

Premium Member
Joined
Aug 27, 2008
Messages
156
Location
louisiana
I disconnected the sensor bars at the plug and installed a jumper wire creating a direct short between the 2 sensor bars and the problem is still there
In my thinking that would have eliminated the sensor bars being the cause, I did this prior to replacing the main board
Do you still believe the sensor bars are the culprit
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
That's odd, no then your sensor bars should be good. I really don't know what could be causing it. I very little experience on Samsung products.

Wild is our Samsung expert here, he may be able to assist you.

You can PM Wild, click here wildimaginations then you will see a menu on the left side that says Send Private Message, then refer him to your thread here.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
swebeaux: Did you ever find what was causing this?

Another member is having the same exact problem.

Thanks,

Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top