• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Samsung WF425200AP/A2 Washer not draining

Wallers

Premium Member
Joined
Jul 14, 2020
Messages
4
Location
37167
Model Number
WF42H5200AP
Brand
Samsung
Age
1-5 years
Good day all. I am in search of wisdom. I have a Samsung WF425200AP/A2 washer and it will not drain and run through the spin cycle. We took the machine apart and found a vent hose plugged. We cleared the stoppage. We ran the machine on "quick" load (its less than 20 minutes) and it ran fine. No issues. The next load and every load after failed to drain. If we unplug the drain at the bottom of the machine an drain the water into a bucket everything seems to work. Is there a way to test the pump itself to make sure its indeed working properly? I did notice the valve/flapper in the pump housing was difficult to open. Could this be an issue?

Edit - Code 5E

1. We can hear the pump turn on.

2. We double checked all hoses and we could find no more obstructions.

I searched on this forum and didn't see anything that was a match to what I was experiencing. If there is something that i missed please send me a link. I don't want to reinvent the wheel. Also, if there is a service manual that I can read that would be handy. I think it's going to be a long road with this machine.

Any help would be appreciated.

Wallers
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,870
Location
McMullen Valley, Arizona
Hi Wallers,

You will need a multimeter to see if your getting 120 volts to the drain pump electrical connector when it should be draining.

Here's the drain pump for your model:
There is a video in the part link to show you how to access/replace it.

Let us know what you find.

Jake
 

Wallers

Premium Member
Joined
Jul 14, 2020
Messages
4
Location
37167
Jake, I want to make sure I check all potential possibilities before I invest more money into the machine.

I will test to make sure I'm getting the 120VAC to the pump, go from there.

Thanks for the help
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,870
Location
McMullen Valley, Arizona
What was the issue Wallers?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,870
Location
McMullen Valley, Arizona
Excellent Wallers, glad to hear the new drain pump fixed it.(y)

Thanks for the update!

Jake
 
Top