• Please note, some of the links on our site are affiliate links (Learn More)

Samsung WF42H5000AW/A2 01 wont run cycle

wdw514

Member
Joined
Oct 12, 2018
Messages
1
Location
tennessee
Model Number
WF42H5000AW
Brand
Samsung
Age
1-5 years
My Samsung front loading washer (WF42H5000AW/A2 01) will not run a cycle or fill up with water. It will turn on fine. I can turn the dial to different cycles. No error codes. When I hit start, it'll act like it is going to start the cycle, there's a faint hum, the loud click to lock the door, then the faint hum again. It'll sit there and make that humming sound for as long as you let it. No water, spinning, beeping...nothing. I also noticed a light smell once too...not quite a burning smell...more of a chemical-ish smell. Nothing strong and it doesnt do it every time.

Here's what I've tried so far:
Drained the lines.
Ensured no kinks in water lines.
Cleaned out the filter.
Reset the breaker.
Unplugged/re-plugged.

As you can tell, I'm not trying anything extremely difficult. Haha I'm pretty handy and can figure most things out, but before I sat and took this thing apart, I thought I'd ask the experts for any direction.

I will try to attach a video in a bit.

Thank you all!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
107,799
Location
McMullen Valley, Arizona
Hi,

I'd remove and check both your main control board and motor control board to see if you notice any burnt spots or burnt components on them, like bulging capacitors, etc. Unplug your washer first before doing that!

Here's the main control board for your model: DC92-01803D Assy Pcb Main

Here's the motor control board for your model:
DC92-01531B Motor Inverter Board


Jake
 
Top