SHE68R56UC/68 Dishwasher not filling

nytouhey

Premium Member
Joined
Mar 29, 2019
Messages
2
Location
ny
Model Number
SHE68R56UC
Brand
Bosch
Age
6-10 years
Hey all,

I've got a bosch SHE68R56UC/68 dishwasher which has been great... no problems till now...going on 6 years.
Dishwasher appears to not fill fully and start. Seems to make a pulsating sound almost like it draining. If i put in a half gallon or more of water it will run, I don't think it'll finish, as will it want more water and just sit there pulsing.

I've replaced the inlet valve but still nothing. The plug to the valve does get 120v when it should be filling. I think the valve allows some water in as i can see it rising and falling in the float assembly., I've also replaced the float switch.
also wondering what the impeller jug does?
Any help is appreciated....


Regards

D
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,334
Location
McMullen Valley, Arizona
Hi,

The impeller jug is a water flow meter device.

Make sure you're getting good water pressure to the dishwasher from your house. If so, then you'll need to order and replace your flow meter(impeller jug) because it's not reading the water flow into the dishwasher correctly or fill valve.

Here's the impeller jug for your model:
00424099 Impeller Jug


Let us know how it goes.

Jake
 

nytouhey

Premium Member
Joined
Mar 29, 2019
Messages
2
Location
ny
an update...

i tested the old impeller and the new by puting the multimeter probes on the contacts and blowing in to the 'jug' . sounds like a clown whistle....both the new and the old produced the same result..... 0.5 mA or whatever.... so i was doubtful i was going to be successful. But it worked....once...maybe twice....and now i'm right back where i started..... I start it.... the red display in front shows "sensor" then "sensor ok" ....then a shower head symbol (s).....but it never fills....i give it a minute or two.....then open the door...it makes a pulsing swoosh sound...

This thing has a test program (i think) but i dont' have any docs on it and can't figure it out using only the display....my LCD (blue) has had a few bad crystal for years, so its tough to read unfamiliar numbers/letters.
Can anyone provide instructions to start the test procedure...or how to reset the 'computer'. I'm thinking it worked once, since the breaker was switched off for a few days.
 
Top