• Please note, some of the links on our site are affiliate links (Learn More)

FIXED SHEM63W55N/13 Bosch dishwasher does not turn off automatically

BigBoschMan

Premium Member
Joined
Nov 25, 2021
Messages
4
Location
Mid-Atlantic U.S.
Model Number
SHEM63W55N/13
Brand
Bosch
Age
Less than 1 year
Hi, all,
Brand new to this forum. And brand new to my Bosch dishwasher. I love it to death, but I am puzzled by one thing: Every dishwasher I've ever owned turned off automatically when the cycle was complete. But with the Bosch, if I start it before I go up to bed, when I come down in the morning, the power is still on. As far as I can tell, it's done with the cycle. Nothing appears wrong, except the appliance is sitting powered on for 6 hours or so.
Is this normal behavior?
Thanks!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,367
Location
McMullen Valley, Arizona
I'm not sure, I've never owned a Bosch appliance. Does it say anything in the owners manual about that?

Hopefully a Bosch tech that works on these "Day In and Day Out" can shed some light on this for you. Or if other members have this same model they can tell you if that is normal or not.:)

Jake
 

BigBoschMan

Premium Member
Joined
Nov 25, 2021
Messages
4
Location
Mid-Atlantic U.S.
Thanks, Jake. I didn't see anything in the manual saying, "the dishwasher will remain on at the end of the cycle."

Do other folks' Bosch dishwashers turn off by themselves? Or do you all have to turn them off manually in the morning?
 

Robert4

Premium Member
Joined
Jun 5, 2021
Messages
192
Location
Houston, TX
It actually says, "Dishwasher switches off automatically after wash cycle is complete" for the factory setting of P:01.
1638063415383.png

Did you accidentally change the factory setting? If so, try resetting the dishwasher by holding the Start button for 3 seconds.
 

BigBoschMan

Premium Member
Joined
Nov 25, 2021
Messages
4
Location
Mid-Atlantic U.S.
It worked! Somehow that setting must have flipped. I couldn't get the reset to work, but I brought up the menu and flipped back the setting. Thank you so much!
 
Top