FIXED TAWS850PQ0 Estate Washer Loud noise during the spin cycle

cznlzq

New member
Joined
Apr 24, 2019
Messages
2
Location
IL
Model
TAWS850PQ0
Brand
Estate
Age
More than 10 years
Whirlpool TAWS850PQ0 Estate Washer


Loud noise only happens during the spin cycle

Need help for fixing that loud noise.

Thank you.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,119
Location
Murray, Utah 84107, United States
Take the cabinet off and you can get a better idea where it's coming from. Remove the two screws in the console end caps and fold the console back against the wall. Then disconnect the lid switch connector. You'll need to use a small piece of wire to bypass the lid switch so you can run the machine with the cabinet off. Remove the two spring clips holding the cabinet top to the back wall then lift the cabinet off. Check if the inner tub is loose.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,230
Location
McMullen Valley, Arizona
Yes, I agree with Rick, it sounds like the inner tub is loose.

You'll need a spanner wrench to remove the inner tub: Spanner Wrench

Here's the tub drive block for your model you can order here if needed:
Drive Block WP389140


Here's the Video: Top Load Washer Drive Block Video

You can see the comparison here:

See the one on the left, its the old one, the one on the right is the new one. It has to have those 2 ear slots. Does yours look like the one on the left or right?



Let us know what you find.

Jake
 

cznlzq

New member
Joined
Apr 24, 2019
Messages
2
Location
IL
Yep, it’s the drive block.

We replaced it and the loud noise is gone.

Thanks for all the folks for the info here.

Appreciate it!
 
Top