• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WCVH6260H0WW GE Front-Load Washer Won't Start/Won't go to Service Control Panel


Premium Member
Dec 12, 2015
East Lansing, MI
Model Number
Hello! I was hoping someone could give me some leads on a problem my washer is having. This washer is newer to me (we purchased it used), so I don't know how it is suppose to sound and work and I'm confused by the symptoms.

First, when we start the washer, it makes 6 buzz sounds that are coming from around the door lock area. At this point the door is locked so we can't open it, but I don't know if it doesn't think it is locked or something. But then the water pump starts running and runs for what feels like 2 minutes. And then the washer timer stops and the Start/Stop button starts blinking again.

Not finding anything useful in the users manual, I used the technician manual under the hood to try to get into the system controls hoping I could find an error code to help, but the washer does the same thing: buzzes 6 times around the door lock and then runs the water pump for about 2 minutes. And then nothing displays on the control panel, and every button I hit and knob I turn makes it beep twice but display nothing.

So I took the water pump out, made sure the lines to and from the pump were clear (side note: it looks like the previous owner used to wash a lot of clothing with red gravel on it as there was a bit of that in there), and took the pump apart enough to get to the wheel. The wheel moves smoothly and has a bit of spring in it still, so it felt like the water pump was good. So after I put it back together I dumped some water in the tub (enough that some water drained out of the pump and out the drain pipe, confirming the pipe was clear) and tried the system control process again. Now I can hear the water being moved around in the water pump, but no more water is coming out.

I will also note in the mess of all of that, I also tried to blow down the pipe of the pressure gauge and that was difficult. And I tried to run with the pressure gauge detached and didn't feel any air coming from either end. I don't know how the pressure gauges work, so I really don't know what the expected outcome of these steps were to be, but I was hoping I could find something somewhere.

Every time I keep manually unlocking the door and the door ends up staying locked after the washer does it's thing.

Any suggestions on where to go from here? I read somewhere on one of these threads with a similar issue that the problem was the door lock if the system control wouldn't display, but for that washer the door wasn't locking. Could it still be a door lock problem or is the water pump running immediately after those check indicating that there is a problem with the pressure gauge or water pump?

Any help would be much appreciated!

Here's the repair manual for your model: www.applianceblog.com/manuals/GE_Frontload_Washer.pdf

Page 51 is the diagnostic test, do that and see what error codes you get at t02.

Also when you open the door there is a black button above the door latch, make sure that button isn't broken, if it is that's the problem and you'd need a new door latch/lock assembly.

Here's the door latch/lock assembly for your model:
WH10X10006 Door_lock

Thank you for the link Jake!

I am unable to get into the diagnostic mode as it does the same thing as when I try to start the washer - makes buzz sounds and then runs the water pump for a while. Then when it stops, it doesn't display anything, and when I hit any buttons at that point it just double beeps at me. I can get it back to regular mode by unplugging it for 60 seconds and plugging it back it (I know, slap my hands as you aren't suppose to unplug it in diagnostic mode, but I'm hoping it's giving me grace on that one since it really doesn't appear to go into diagnostic mode), but it just doesn't do anything different at that point. So I am not able to view the error codes at t02.

And I checked the button just above the door handle to see if that was broken, and the button looks and sounds like it is intact. I haven't taken the washer apart enough to get at the device that it is attached to in order to see if that seems sound as well, but I might do that soon too.

On page 51 of the technical service manual it says that a failed water level switch can cause an inability to enter the test mode. It also says that the machine must be in idle mode before entering test mode and that the water level switch must reset before the test mode can be entered. I'm going to guess and that the water level switch is the failure point and am ordering that part and the hose to the water level switch to see if replacing those parts fixes the issue. I'll update this thread after I've installed the parts.

Thank you!
Finally have the time to follow up on this one. I received the pressure gauge first since I ordered it first and that did not help. So the next day I received the door lock and I finally had a chance to install that yesterday. While installing I noticed the current door lock only had two of the three connectors connected. (Reminder that I bought this used so I don't know the full story, but it looks like the part that was in the machine was fairly new or recently worked on as it wasn't dirty or dusty and looked very lubricated, so I'm guessing originally the machine had a problem and whomever fixed it replaced the right part but didn't install it right.) So I connected the third (the bottom black connector) and tried it again, and it works! :)

Thank you so much for all of your help! And I appreciate your company's, speedy shipping, return policy and awesome customer service people!

Thank you very, very much!
Excellent, good find.:)

Glad your back in business.:)

Merry Christmas!


Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.