• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WDT790SAYM3 Heating element not working

Nick161024

Premium Member
Joined
Dec 8, 2018
Messages
2
Location
Birchwood Tn
Model Number
WDT790SAYM3
Brand
Whirlpool
Age
1-5 years
I have a whirlpool WDT790SAYM3 and I replaced the pump W11032770 and water inlet solenoid WPW10327249 because it was not pumping water. My heating element has stopped working now. What would you suggest I do?
 

bigbuck

Appliance Tech
Staff member
Joined
Mar 19, 2015
Messages
1,551
Location
From Planet Mars
Do This it may reset the computer board!1 To invoke the Diagnostics Cycle, perform the following while in
standby:
■ Press any 3 keys in the sequence 1-2-3-1-2-3-1-2-3 with no more than 1 second between key presses.
■ The Service Diagnostics Cycle will start when the door is closed.
 

Attachments

Last edited:

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
38,691
Location
Murray, Utah 84107, United States
Check if a wire came off the element or t-stat. Run the service diagnostics and check for error codes.
 

Nick161024

Premium Member
Joined
Dec 8, 2018
Messages
2
Location
Birchwood Tn
Fixed

Do This it may reset the computer board!1 To invoke the Diagnostics Cycle, perform the following while in
standby:
■ Press any 3 keys in the sequence 1-2-3-1-2-3-1-2-3 with no more than 1 second between key presses.
■ The Service Diagnostics Cycle will start when the door is closed.
Running the Service Diagnostics Cycle fixed it. Thanks for your help. I guess the low water level during the run cycle caused it to cut the heating element off until running diagnostics cycle
 
Top