WDT910SAYE3 Dishwasher fills but doesn't wash

MSmith1

Premium Member
Joined
Jan 11, 2019
Messages
2
Location
New Jersey
Model Number
WDT910SAYE3
Brand
Whirlpool
Age
1-5 years
Hi Everyone,

We started having an issue with our dishwasher where it fills with water but never actually washes the dishes. It seems to go through all of its cycles. The soap dispenser opens, it drains the water after about an hour and the heater seems to be working as well. The clean light comes on when it's "complete" but when you open the door, the soap is just laying on the bottom and the dishes aren't clean.

I have replaced the door latch because a couple people online recommended it and it was a cheap repair if it worked. Unfortunately it did not. So now, before I spend more money, I'm looking to see if I can get some professional advice. My research is pointing me to the sump and motor assembly but I'm not positive and before I spend $150 I'd like to see if there's any tests I can perform or see if anyone has any ideas as to what the issue may be.

If you need more info please let me know.

Thanks in advance for your help!

Mike
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,412
Location
McMullen Valley, Arizona
Hi Mike,

It's most likely a bad wash motor, this has become a common problem as of late, many members here have reported the same. I had two last Sept. 2018 here in my local area that did the same and the wash motor was bad on both, I replaced them and it fixed both.:)

Look at post #7 here: FIXED 665.13472N411 What to check on why it only washes about 5% of the cycle.

I'd first check to see if your getting 120 volts to the wash motor when it should be in the wash cycle. His Kenmore 665 made by Whirlpool, and uses the exact same wash motor yours does.

Take the wire connector off the wash motor and use a multimeter to see if yours is getting 120 volts when it should be washing, if so and it's not running order the wash motor below.

Here's the wash motor assembly for your model you can order:
W11032770 Motor-Pump


This video shows you how to replace it: Dishwasher Circulation Pump Replacement W11032770

Let us know what you find.

Jake
 

rbrewer82

Premium Member
Joined
Jan 12, 2019
Messages
3
Location
Broomfield CO
I came here to search for this same problem with my whirlpool dishwasher. The annoying thing is it happens only intermittently. The tech we had put thought it could be the wash motor, but he said it wouldn’t be working ever. We can’t seem to find a rhyme or reason to why it works sometimes. Any thoughts?
Also, not sure of the etiquette here...if I need to start a new thread, let me know :)
 

MSmith1

Premium Member
Joined
Jan 11, 2019
Messages
2
Location
New Jersey
Thanks for the suggestion Jake! I will test for the 120v. I ended up taking the whole sump assembly out last night. Pulled the motors off, cleaned up some gunk. Only thing I found was some hair in the pump motor and there was somewhat of a metallic (don't know how else to describe it) noise when I manually turned the impeller. That noise ended up going away after about 10 turns. I reassembled everything, turned it on and, surprise, water was pumping. Thought I fixed it. Ran a load through, worked great. Re loaded it this morning and it started fine, then stopped after maybe 10 minutes. Pump was running and then stopped. I opened it up, start light was flashing, I pressed it twice to resume, and it started again and finished the whole cycle. When that load finished, I started it again and it did exactly the same thing.

Rbrewer82, does yours fill with water and not run or not run at all? If it's not filling, I read a lot of posts about the door latch failing. Just a thought. I'm not a pro, just been doing a lot of research :)
 

rbrewer82

Premium Member
Joined
Jan 12, 2019
Messages
3
Location
Broomfield CO
It fills with water and opens the dish detergent door. It then will go through the entire cycle (heating and doing the dry cycle, etc.) but it just doesn't circulate the water. If you open it when it's counting down, it will let out steam and the water is still sitting at the bottom. Of course, it is washing now after a morning of not working.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,412
Location
McMullen Valley, Arizona
Yes, this problem can be intermittent. But the problem is definity the wash motor.

Same for yours Rbrewer82. Your model uses the exact same wash motor as Mike's.

W11032770 Motor-Pump


Keep us posted.

Jake
 
Top