• Please note, some of the links on our site are affiliate links (Learn More)

WED6200SW0 Whirlpool Cabrio Dryer F2 & Thermal Fuse?

Rebekah Joy

Member
Joined
Jan 3, 2019
Messages
1
Location
Tucker, Georgia
Model Number
WED6200SW0
Brand
Whirlpool
Age
6-10 years
Hi everyone. I need help! I have an old Cabrio dryer. The Start button wouldn't press, so the machine wouldn't start. I called the 1800 number and went over the issue with the woman I spoke with over the phone and she said I need a new thermal fuse. I tried to order it- but the person I spoke to with the parts department told me there were actually 2 different ones. So I don't know which one to order.

My boyfriend was over so he decided to take a look at the dryer- he said you can bypass the thermal fuse to see if everything still works... But first he decided to removed the start button because he felt like that was the issue and not the thermal fuse (after doing some research online). So he removed the outer layer of the button and when he found something pointy he pressed the little gray rubber button knob that was under the button part he removed- the dryer started. It smelled kinda hot like a slight burning and then it stopped and displayed the code F2. Now it won't work at all again. So we never did bypass the thermal fuse (I was worried that doing so could break another part in the process).

Does anyone know what is wrong with my dryer? I am going to order whatever parts I need and then have him and another friend come by and try to replace the parts and fix it (these 2 guys have some mechanical experience fixing cars and other things, so I figure they will be able to do a better job than I would)...

Oh by the way- a friend and I put a new heating element in this dryer recently so I know that isn't the issue and it makes me want to repair it even more since I spent the money and effort to do that... It worked fine. It was in storage for a couple months, then I just moved into a new place and the first time I tried to use it it that's when it wouldn't start... Please don't tell me it is the stupid user interface control board?! It is too expensive...
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,828
Location
McMullen Valley, Arizona
Hi Rebekah,

Here's the tech. data sheet for your model: https://drive.google.com/open?id=1P-dmFIMWhknCowpd7XpmbrbQiLuA6Gj1

Please don't tell me it is the stupid user interface control board?! It is too expensive...
Sorry about the bad news, but its cheaper than a new dryer.:)

F2=Keypad/User Interface Failure

F-02 flashes when there is a stuck button or user interface mismatch. This fault code will ONLY appear when in the diagnostic test mode. See TEST #6, page 10.

Here's the Keypad/User Interface for your model:
WP8563976 Electronic Control Board


Keep us posted.

Jake
 
Top