• Please note, some of the links on our site are affiliate links (Learn More)

WFC7500VW2 Whirlpool Washer A10 Code during cycle

Oldguy2013

Member
Joined
Sep 4, 2022
Messages
1
Location
Louisiana
Model Number
WFC7500VW2
Brand
Whirlpool
Age
6-10 years
I have a Whirlpool washer in my motorhome that has worked fine for years, since we only use it maybe 30 times a year. Just recently it started displaying the A10 code. I have tried everything that I found on the internet and nothing has worked. I have cleaned all components as it pertains to the drain/pump. I have checked that both hoses, the tub drain hose with the white ping pong ball and the discharge hose are both free of any obstructions.

I have checked and cleaned the lint filter that you twist out. I have tried several different "press this press that" and nothing seems to help. I even tried different cycles, I thought I had it on a different cycle as it washed a very light load with out throwing the code, but as soon as I added just one heavy towel it could not complete the cycle with out throwing the code. Now when I press the start button it runs for a short period of time and throws the code again.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,257
Location
Redmond, Oregon
Here's our main thread on this A10 error code:

Do the steps I posted in that thread and let us know how it goes.

Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top