WFW8300SW04 Whirlpool duet has f-01 error code.

GregC

Premium Member
Joined
Nov 14, 2010
Messages
3
Location
RI
Model
WFW8300SW04
Brand
Whirlpool
Age
6-10 years
My Whirlpool front loading washer lights up when turned on. You can select wash, temp, etc. as soon as you press start, it shuts right down. I ran diagnostic check, f-01 appears. Followed all the steps in the manual everything seems fine. tried to restart it and it shuts right down. When I plug it back in, I hear a click from the ccu. And when I press start I hear a relay making contact? Then it shuts down. It is only about 15 months old, I don't want to replace the whole ccu if I don't have to. Has anyone had this problem?
 

GregC

Premium Member
Joined
Nov 14, 2010
Messages
3
Location
RI
I've done the diagnostic check, thats how I found the f-01. I think it might be a bad relay on the board. Was wondering if anyone has tried to repair the ccu.
 

pucara

Appliance Tech
Joined
Apr 18, 2009
Messages
930
Location
Canada
sorry hadnt noticed you already ran the diagnostics. I ve never repaired a relay,, but you can try, your CCU is no good anyways, so you've got nothing to lose imo. Jake will link you to a new CCU shortly
 

GregC

Premium Member
Joined
Nov 14, 2010
Messages
3
Location
RI
Thanks.
I just ordered it. Like you said, I have nothing to lose. I'll give it a try. Maybe I can save myself $150
 

Catharine

New member
Joined
Jun 30, 2014
Messages
1
Location
Alabama
Whirlpool Duet error code F1

I've done the diagnostic check, thats how I found the f-01.
You will get the F1 error code if you leave the bottom front cover off. Look at the left hand side. You will see a little white push switch. Hold it in, then try to turn on your washer, any cycle. If it starts normally, push Pause/Cancel, replace the bottom front cover, and you should be good to go. I hope this helps somebody out there. God is good.
 
Top