• Please note, some of the links on our site are affiliate links (Learn More)

FIXED WFW9300VU03 Whirlpool Duet F70 Error Code

Not open for further replies.


Premium Member
Jan 29, 2016
Model Number
Hi everyone,

We've got a problem with our Whirlpool Duet washer. Tried to start a load of laundry this morning and the washer beeped 3 times and wouldn't start and got a F70 error code. We unplugged the washer for 30 minutes, plugged it back in, and still won't start. The back lit buttons won't come on now, just beeps. Any ideas on a potential fix?

F70/F71 is a heartbeat error code.

1. Check for continuity of the User Interface harness.
2. Check wire harness connections to the User Interface and the Central Control Unit.
3. Replace User Interface if drum is rotating.
4. Replace Central Control Unit if drum is not moving.

Do this first:

On your Motor Control Unit (MCU) board (down in the bottom, by the motor) you have a three-blue-wire harness. Pull that harness off and let it hang in the air. Close the door and power the unit up. If prior to removing the harness, you got an F70 error code or three quick beeps when you tried to start it but now, with the harness off, it acts like it is going to run, then you have a bad MCU. Now, mind you– the machine will not run with the blue harness removed, but if it now programs and acts like it’s gonna run, then your MCU is FUBAR

Here's the MCU for your model you can order if needed:
Motor Control Board WP8183196

Thanks, Jake. Could you point me to what the harness looks like and how it should look when it is unattached?
I found the three wires. Do you just yank out the connector? They were sitting flush so I couldn't figure out how to get those out.
Got the blue harness off and the unit powered up like it was going to run. Looks like I need a MCU. Are there videos of how to replace that piece?
Yup, its the MCU.

First unplug your machine, and remove the lower access panel: Remove the 3 bottom torx screws on the very front bottom of your washer next to the floor, then Remove the lower access panel by lifting slightly and pulling forward.

The MCU is located on the left side once you have the lower access panel removed. You will see a couple screws holding it in place to the washer base, just remove those and it should come out, then remove the wire connectors from the old MCU to put on the new MCU and remount it.:)

Let us know how it goes!

Excellent, glad to hear the new MCU fixed it.(y)

Thanks for the update!

Not open for further replies.

Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.