WFW94HEXW0 Whirlpool duet error code F6 E1

Neastoer

Premium Member
Joined
Jan 12, 2016
Messages
5
Location
Riverside ca
Model Number
WFW94HEXW0
Brand
Whirlpool
Age
1-5 years
When I turn washer on it not responsive to anything. I just get error code F6E1 .. I've tried doing a quick diagnostic test and when the display shows c00 it doesn't do anything .. Ccu power check was ok .. I only get power to the mcu for about 3 seconds when the quick diagnostic starts .. If anybody could help me out I would really apreacite it
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,999
Location
Murray, Utah 84107, United States
F6E1 Error code: Communication between the Central Control Unit and the MCU has not been detected. Check door switch operation. Faulty switch may interfere with power to MCU.

Unplug washer or disconnect power. Remove top panel to access the machine electronics. Visually check that all connections to the interference filter (IF) are securely connected.

Verify continuity in cable between CCU (MI3 & MS2) and MCU.

With a voltmeter set to AC, check for input line voltage to the CCU across pins 1 and 2 of connector IF2.

+5V DC is used to power IC’s and processors on the circuit boards. Verify +5V DC ± 5%, measure voltage at UI7 pin 7 (GND) to pin 2 (+5V [Vcc]). (Red lead to Vcc.)

+12V DC is used to actuate most of the 120V AC relays, triacs, and switches on the CCU. Verify +12V DC ± 5%, measure voltage at UI7 pin 3 (–7V) to pin 2 (+5V [Vcc]). (Red lead to Vcc.)
WFW94HEX CCU.jpg


Check the motor windings. Disconnect the motor harness from the MCU. With an ohmmeter, verify the resistance values: PIN1 to PIN2, PIN1 to PIN3, PIN2 to PIN3 = 8.5 to 14 ohms
 

Neastoer

Premium Member
Joined
Jan 12, 2016
Messages
5
Location
Riverside ca
If2 power is ok .. U17 power is ok counting pins from right to left .. Not really sure how to check the motor windings or wher they are located
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,999
Location
Murray, Utah 84107, United States
Disconnect the three wire connector on the MCU, This is the wire harness going to the motor. You should measure 8.5 to 14 ohms between any two pins in the connector. Make sure the communication cable is all the way on the connector:
WFW94HX MCU.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,609
Location
McMullen Valley, Arizona
Do you have the exact same model number WFW94HEXW0?

Usually its your MCU that's bad when you get this error code. Unplug your machine from the wall and take the MCU out and look for burnt spots on it.

Here's another thread with a similar model number that had the same error code: FIXED: WFW94HEXR2 - Help Multiple Errors

And you can see what David and I said, so I'd check your MCU for any burnt spots on it first.

Here's the MCU for your model you can order, when you click the link to it you will see many others that had this same F6E1 and it fixed theirs:
WPW10374126 Motor Control Board


Its less expensive here, plus you get $60 CASH BACK when you ship your old one back:
Motor Control Board WPW10374126


Jake
 
Top