• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool Cabrio Washer WTW5550XW2 Lid Lock Issue

fj86u

Premium Member
Joined
May 16, 2021
Messages
2
Location
Canada
Model Number
WTW5550XW2
Brand
Whirlpool
Age
6-10 years
Hi there,


I recently ran into an issue with my Whirlpool Cabrio washer. Upon attempting to do any task with the machine will result in the washer engaging the lid lock and stopping indefinitely during the sensing phase after disengaging the lid lock once more; I do hear what appears to be the washer starting up for a brief moment before it abruptly stops. I have attempted to troubleshoot the issue by going into the washer's manual testing mode. I can engage and disengage the lid lock in manual testing mode without issue, and it also successfully goes through both the heavy agitation and heavy spin tests. After doing said tests I rechecked the fault codes and it only returns F0 (no fault to my understanding). Attempting to start up any task after doing these tests result in the same lid lock issue occurring.

Aside from doing those software diagnostics, I have also inspected the bottom of the washer and found that the nut holding the larger "wheel" (pardon my lack of knowledge regarding technical terms) of the driver pulley system had come loose which I screwed back on. Aside from that, there were no leaks or anything that looked out of the ordinary (to me anyway).

I appreciate any help with this issue and thanks in advance for your time.

Sincerely,

fj86u
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
That's very strange, because if the lid lock worked perfect in MANUAL TEST MODE it should work fine in any cycle.

Have you tried other cycles? Try Drain/Spin cycle.

Also start the machine then Cancel the machine and see what it does.

I'm attaching your tech. data sheet below, DO all the steps in MANUAL TEST MODE and see if each part activates and turns ON.

Jake
 

Attachments

  • Tech Sheet - W10240504 - Rev C.pdf
    3.1 MB · Views: 145

fj86u

Premium Member
Joined
May 16, 2021
Messages
2
Location
Canada
Hi Jake,

Thanks for your response. I actually attempted to start another task with the washer today and to my surprise it did begin to work again. While I am delighted about this serendipitous turn of events I am still perplexed as to why the washer had stopped working in the first place; this whole episode took place over a period of about three days. If you have any insights as to the possible reasons for this I would love to hear them in case this issue resurfaces again in the future. Thanks again for your time.


fj86u
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,822
Location
McMullen Valley, Arizona
Sounds good fj86u,

I wish I knew, but I don't. Just keep using it and see how it does.

Jake
 
Top