Whirlpool Cabrio WTW6600SB0 - New suspension rods - still unbalanced

kwaropay

Premium Member
Joined
Oct 17, 2017
Messages
7
Location
Shamong, NJ
Model Number
WTW6600SB0
Brand
Whirlpool
Age
More than 10 years
Hi - For my Whirlpool Cabrio WTW6600SBO, I installed 4 new suspension rods this evening and then did a load of heavy pool towels. No matter what I do, i cannot get the washer to complete a full cycle. It always ends up unbalanced. Prior to replacing the suspension rods, if I "bounced" the drum down with my hand, I could see the drum would bounce up and down a few times. Now that I have the new suspension rods in, if I "bounce" the drum, I can see it only bounces once and comes to a stop like it should.

Is there anything else I need to consider here? the washer has been working great up until like 3 months ago.

Also, I took everything out of the washer and ran it...it still goes unbalanced. The washer is level side to side and front to back. I made this video...

This washer is easily 12+ yrs old...maybe I just got my monies worth out of it and it's time to be replaced???

Thanks in advance,
Kevin
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Yes, I saw the video. Did you make sure you ordered the correct rod kit? Did you order it through one of our parts suppliers?

Here's the suspension rod kit for your model:
W10820048 Suspension Rod Kit


Video included in part link.

Here's another member with a similar model to yours and the new rod kit fixed it, his uses the exact same rod kit yours does.

This video was taken BEFORE he replaced his 4 suspension rods:


Jake
 
Top