• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Whirlpool Dishwasher WDF520PADM7 not draining completely, leaves water in sump filter

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
So you were not able to clear those error codes in INTERVAL 19?

3-1 is thermistor/OWI OPEN, look on page 7 of your tech. data sheet.

Here's the thermistor/OWI for your model:

But if you are getting it to run complete cycles, then I wouldn't worry about it.:)

Jake
 

KarlV

Premium Member
Joined
Mar 11, 2022
Messages
13
Location
Waukesha, WI
You're right, I was trying to go by memory and that wasn't the low water pressure code, 6-1 was the low water pressure. I will find out tonight if it runs a successful load and if it does, yeah we are just going to go with it.

Thanks for all your help and words of wisdom!!
 

KarlV

Premium Member
Joined
Mar 11, 2022
Messages
13
Location
Waukesha, WI
I hate to come back on here Jake and admit it, but I will.

After typing the previous reply and realizing my memory was bad and that code was for the thermistor not low water pressure, I got to thinking, did I plug it back in? I opened the kick panel back up and looked and it looked plugged in, I reached in and pushed on the wiring and it clicked. I now remember also while putting everything back together, I loosely put the wiring connector in it's spot while I looked at my pictures to make sure I had all the wire clips correct. I never went back and pushed it on. Rookie mistake!!!

Once again, thanks for your help and time reading and responding to my posts!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Excellent Karl, glad to hear that's all it was.(y)

Thanks for the update!

Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top