• Please note, some of the links on our site are affiliate links (Learn More)
  • Important Announcement

    It's with sad news to announce that our site owner, Jake, has passed away. You can read the details here.

FIXED Whirlpool Dishwasher WDT750SAHZ0 fills, but wash pump won't run


Premium Member
Apr 11, 2023
Model Number
1-5 years
You fellows have already been incredibly helpful, I got this far by reading past threads:
My dishwasher will fill with hot water, but the wash cycle doesn't run. It throws error code F4E3: wash motor not running. I tested the motor resistance, got 9 ohms. In testing for 120v at the motor leads during a cycle, voltage went from 120v to 75v and back to 120 at regular intervals, every few seconds. I thought this would indicate control board problems so I replaced it, but the new one does the same thing.

I also removed the pump to check for obstructions, there was some goop in there but nothing that would interfere mechanically. It runs on my work bench with 120v applied to its terminals.

What am I missing?
Yes, Error Code 4-3 is Wash Motor Not Running.

Your getting proper power to it, during the first few minutes when the wash motor starts running, it will cycle on and off for like 5 times before it stays running constantly. So that 75v you see if likely when it cycles off and that's just monitor voltage.

But it is a bad wash motor, I've replaced a couple of these wash motors already for my customers and it does fix the problem.

Here is the wash motor assembly for your model you can order: W11084656 Motor-Pump
Honestly, I didn't want to believe you since that motor wasn't showing obvious problems, but I ordered a new one and dropped it in. Dishwasher is running again! Thanks for your help, don't know if I'd have gotten there without your input.
Excellent, glad to hear the new wash motor assembly fixed it.(y)

Thanks for the update!
I followed all of these procedures, replaced the circ pump and had the problem solved a couple months ago and then today we are back at square one, I am getting no pump, no jets and errorF4E3 that won't clear no matter what. what's next?
Do you have the exact same model number WDT750SAHZ0 ? Read it from the model number tag, which is located inside the door on the tub frame.

Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.