• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool Duet Washing Machine WFW9150WW01 Error Code F8 E1

alissyn

Premium Member
Joined
Nov 9, 2021
Messages
3
Location
Clovis, CA
Model Number
WFW9150WW01
Brand
Whirlpool
Age
6-10 years
Hello. I've been trying to troubleshoot the issue with my washing machine myself, and this forum has been really helpful.

I know the error code F8 E1 means there's no water being detected or the pressure switch trip isn't being detected. I also have read the possible causes and procedures in the manual.

I'm hoping if I give a little more information, specific to my problem, I'll be able to narrow it down even more.

If I run a small load, no errors occur. The machine runs fine. On any other setting, however, the cycle stops and it beeps & flashes the error code.

I noticed that the soap dispenser is pretty full of water when the error occurs, and that the soap is gone but never gets dispensed in the cycle.

I've also noticed a humming noise that I've never noticed before when I run any cycle, but that could be because I have the back of the unit off. Not sure if the noise is normal or not.

All of the wire connections look fine. None are broken or anything like that. I wish it was something that easy!

Any thoughts or ideas? Anyone have the same issue in the past? It's so strange that the small load cycle works just fine...but no other setting will. Any help is so greatly appreciated as I am a single mom & teacher so I really can't afford a handyman, especially before Christmas. I'd like to try to fix it myself.

Thank you!

Alissyn in Clovis, CA

Corrected model number
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,342
Location
McMullen Valley, Arizona
Hi,

W10252711A isn't a model number, that is a part number. The model number should start with 3 alphabets first, like WTW or WFW.

Read it from the model number tag on the machine, which is located inside the door.

Click here: Appliance Parts

Then you will see a link that says: How to find a model number.

Jake
 

alissyn

Premium Member
Joined
Nov 9, 2021
Messages
3
Location
Clovis, CA
Oh gosh. I'm so dumb. I'm sorry.

The model is: WFW9150WW01

I've checked all of the recommended hoses and lines. There are no interruptions. I even changed out the pressure switch, hoping that was it, but it wasn't that either. I'm at a complete loss now.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,342
Location
McMullen Valley, Arizona
Thanks!

F8E1--->NO WATER DETECTED ENTERING WASHER OR PRESSURE SWITCH TRIP NOT DETECTED

Usually the problem is the water inlet valve screens are clogged or your water inlet valve has gone bad.

Without clothes in the washer do a COLD ONLY cycle and see how fast the water runs into the machine.

Here's the cold water inlet valve assembly for your model:
Water Inlet Valve WPW10212596


Watch this video to replace it, if yours is bad:


Jake
 

alissyn

Premium Member
Joined
Nov 9, 2021
Messages
3
Location
Clovis, CA
Hi Jake.

The screen was about 50% clogged with sediment so I cleaned it really good, put it back in, and ran a cold only, normal cycle. No water entered the drum at all. I don't understand. It flashed the same error code.

It really makes no sense at all that the water works fine on the small setting cycle but then not at all for any other cycle.

How can it be a bad inlet valve then if the small cycle works!? Could it be a computer error???
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,342
Location
McMullen Valley, Arizona
So on COLD ONLY water flows fine INTO THE TUB in the SMALL CYCLE?

If so, then yes it has to be the control board causing it not to fill on COLD ONLY in the other cycles.

Here's the CCU for your model:
WPW10525369 Control Unit-Central, Programmed


Its out-of-stock everywhere I've checked.

Jake
 
Top