• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool gas range GFG461LVS1 heats up fine then dosnt keep temp

skiter29

Premium Member
Joined
Jun 21, 2011
Messages
46
Location
Minnesota
Model Number
GFG461LVS1
Brand
Whirlpool
Age
6-10 years
Working on a whirlpool gas range Model GFG461LVS1 heats up to temp fine but when it shuts off after intial heat up wont keep temp
like it wont re ignite temp probe test fine any thoughts
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
39,684
Location
Murray, Utah 84107, United States
Check the DSI valve for 218Ω. Check the AC and DC voltages on the DSI board.
C-DSI Gas Range.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,971
Location
McMullen Valley, Arizona
Do you hear the sparking taking place but it won't establish a flame after the intial heat up?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,971
Location
McMullen Valley, Arizona
LOL, Rick beat me!

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,971
Location
McMullen Valley, Arizona

skiter29

Premium Member
Joined
Jun 21, 2011
Messages
46
Location
Minnesota
thats what i thought but when i went to servicematters there was no service pointers on this model
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,971
Location
McMullen Valley, Arizona
Yes, sometimes my memory is top notch and today is that day. Tomorrow maybe not. LOL

Jake
 
Top