• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool Refrigerator WRF736SDAM13 - replaced a bad icemaker, no errors on it but Ice won't automatically dispense

heafers

Member
Joined
Feb 22, 2022
Messages
1
Location
Bentonville Arkansas
Model Number
WRF736SDAM13
Brand
Whirlpool
Age
1-5 years
Just a recap. My first issue was a bad ice maker I believe the error was E2 in the diagnostic test 56. I fully replaced the icemaker and got E0, meaning everything is fine. An hour passes and I hear Ice hit the tray and think success. I go to bed thinking I'll wake up with a box of ice and there's nothing there but the 5-6 cubes that were first created. Checked the errors, still E0. I go to test 59 which test full clockwise and counter clockwise rotation of the motor, first test passes, but the second fail. I stick my finger in to the slot and feel that there's ice, but no give in the tray, frozen to it. I then run the ice maker heater manually, wait a few minutes, stick finger in the slot again and I can feel slightly melted ice moving, run the motor sequence again, more ice drops down. After this the ice tray feels with water again, but again fails to automatically dispense the ice. This time the heater doesn't work, so i use a hair dryer, slightly melt and repeat to success again. So it appears that either the heater isn't working properly or something isn't hooked up right. Is the heating element for the icemaker a part of the new icemaker I purchased, or is it a different part? And considering that the icemaker just kinda sits in the slot, is it possible that something is "off" that's causing the issue? The other odd thing, and I'm not sure if it's related, is that since I've been working on this, the dispenser bucket is no longer rotating. I can take the bucket out and manually turn it, but when in place and I hit the lever for ice it doesn't turn, it just buzzes for about 5 seconds and cuts off. So I'm at a loss, hoping someone else has come across the issues I have.
 
Top