• Please note, some of the links on our site are affiliate links (Learn More)

Whirlpool Refrigerator WRX735SDBM00 no power to icemaker, but power to auger motor and harness good

drewken

Premium Member
Joined
Feb 27, 2022
Messages
4
Location
20011
Model Number
WRX735SDBM00
Brand
Whirlpool
Age
1-5 years
Whirlpool Refrigerator WRX735SDBM00 no power to icemaker, but power to auger motor and harness good.
I replaced the ice maker but still not getting power or test harvest. Could it be a short inside of the Auger motor harness somehow. Is there a fuse inside of there?
Power is going inside to Auger motor but not coming out to the ice maker.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
When you ordered and replaced the ice maker is should of come with a new wire harness, did it?

This ice maker comes in a kit with wiring that MUST be installed as well. I've replaced many of these Ice makers and the wiring that comes with it and they all worked perfect.

Here's the OEM ice maker kit for your model:
Ice Maker W10882923


It comes with new wiring that you MUST replace as well.

Note: There is a thermal fuse that clips to the ice maker tray mold, if that fuse is OPEN, you will NOT get power to the ice maker, you can ohm test that fuse for continuity.

Jake
 

drewken

Premium Member
Joined
Feb 27, 2022
Messages
4
Location
20011
I purchased this one off amazon.
So the wiring must not be compatible..is what your saying. Ok I will go for the one you suggested.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Send that one back to amazon for full refund, and order my link above and you will be back in business.

That one at amazon is aftermarket and it will not work on your machine.

Watch this video:


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Ok sounds good.:)

Jake
 

drewken

Premium Member
Joined
Feb 27, 2022
Messages
4
Location
20011
Well, installed the new icemaker and harness, still same problem. The auger motor works, the fan works. But I can't get a test harvest by shorting T - H or any voltage readings from the ice maker from V- N. This would probably mean the control board is faulty I assume? One other small thing. On the LED panel the light for "cubed ice" never comes on. Only the light for "crushed ice" will light up. Maybe a symptom of the problem?
Any advice.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
That's very odd,

or any voltage readings from the ice maker from V- N
L and N are the test points on the ice maker module you check for 120 volts, make sure the door switches are pushed in first.

On your main control board use your volt meter and check for 120 volts at connector P3 Pin 3 violet wire and connector P1 Pin 2 white wire and see if you have 120 volts.

Here's the main control board for your model:
Main Control Board W11035835


It looks like its out-of-stock at RepairClinic, but in-stock here: W11035835.

Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top